<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The Potential Impact of Banning Dividends - Dispatch Weekly</title>
<meta name="msvalidate.01" content="2DFC66B9C94DFC242FE33777D697AC9C" />
	
    <meta charset="UTF-8" /><meta name="propeller" content="60a8266230731fd7250a05929a68c680" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dispatchweekly.com/xmlrpc.php" />
    <meta property="og:image" content="https://dispatchweekly.com/wp-content/uploads/2020/05/TELEMMGLPICT000224797626_trans_NvBQzQNjv4BqgsaO8O78rhmZrDxTlQBjdGLvJF5WfpqnBZShRL_tOZw.jpeg" /><meta name="author" content="Ravi Mandalia">
<link rel="icon" type="image/png" href="https://dispatchweekly.com/wp-content/uploads/2016/07/FAVICON.png">
<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dispatchweekly.com/2020/05/the-potential-impact-of-banning-dividends/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Potential Impact of Banning Dividends - Dispatch Weekly" />
<meta property="og:description" content="If there has been a historical criticism of the Conservative government, it’s the party’s veneration of big business at the expense of smaller firms and low income households. This was also a charge levied at Tony Blair’s New Labour, with the deregulated financial market creating a rampant culture of greed and helping to precipitate the &hellip;" />
<meta property="og:url" content="https://dispatchweekly.com/2020/05/the-potential-impact-of-banning-dividends/" />
<meta property="og:site_name" content="Dispatch Weekly" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-05-26T12:32:08+00:00" />
<meta property="article:modified_time" content="2020-05-26T13:18:49+00:00" />
<meta property="og:updated_time" content="2020-05-26T13:18:49+00:00" />
<meta property="og:image" content="https://dispatchweekly.com/wp-content/uploads/2020/05/TELEMMGLPICT000224797626_trans_NvBQzQNjv4BqgsaO8O78rhmZrDxTlQBjdGLvJF5WfpqnBZShRL_tOZw.jpeg" />
<meta property="og:image:secure_url" content="https://dispatchweekly.com/wp-content/uploads/2020/05/TELEMMGLPICT000224797626_trans_NvBQzQNjv4BqgsaO8O78rhmZrDxTlQBjdGLvJF5WfpqnBZShRL_tOZw.jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1250" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If there has been a historical criticism of the Conservative government, it’s the party’s veneration of big business at the expense of smaller firms and low income households. This was also a charge levied at Tony Blair’s New Labour, with the deregulated financial market creating a rampant culture of greed and helping to precipitate the [&hellip;]" />
<meta name="twitter:title" content="The Potential Impact of Banning Dividends - Dispatch Weekly" />
<meta name="twitter:image" content="https://dispatchweekly.com/wp-content/uploads/2020/05/TELEMMGLPICT000224797626_trans_NvBQzQNjv4BqgsaO8O78rhmZrDxTlQBjdGLvJF5WfpqnBZShRL_tOZw.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dispatch Weekly &raquo; Feed" href="https://dispatchweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dispatch Weekly &raquo; Comments Feed" href="https://dispatchweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dispatch Weekly &raquo; The Potential Impact of Banning Dividends Comments Feed" href="https://dispatchweekly.com/2020/05/the-potential-impact-of-banning-dividends/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dispatchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c0d6f8b2928bc3ed5cc596698a892c62"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://dispatchweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='pal-shopping-cart-css'  href='https://dispatchweekly.com/wp-content/plugins/pal-shopping-cart/public/css/paypal-shopping-cart-public.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='pal-shopping-cartcustomselect_css-css'  href='https://dispatchweekly.com/wp-content/plugins/pal-shopping-cart/admin/css/jquery-customselect.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='pal-shopping-cartcolorbox_css-css'  href='https://dispatchweekly.com/wp-content/plugins/pal-shopping-cart/public/css/colorbox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://dispatchweekly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='usp_style-css'  href='https://dispatchweekly.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20180822' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=c0d6f8b2928bc3ed5cc596698a892c62' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=c0d6f8b2928bc3ed5cc596698a892c62' type='text/css' media='all' />
<link rel='stylesheet' id='btnsx-css'  href='https://dispatchweekly.com/wp-content/plugins/buttons-x/assets/css/common/button.min.css?ver=0.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://dispatchweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://dispatchweekly.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://dispatchweekly.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.1.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dispatchweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var paypal_shopping_cart_url_params = {"ajax_url":"https:\/\/dispatchweekly.com\/wp-admin\/admin-ajax.php","paypal_shopping_cart_url":"64e2dcfbb2"};
var base_plugin_url = "https:\/\/dispatchweekly.com\/wp-content\/plugins\/pal-shopping-cart\/";
var cart_page = "https:\/\/dispatchweekly.com\/cart\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/pal-shopping-cart/public/js/paypal-shopping-cart-public.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/pal-shopping-cart/public/js/paypal-shopping-cart-public-blockUI.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/pal-shopping-cart/admin/js/jquery-customselect.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/pal-shopping-cart/public/js/jquery.colorbox.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20180822'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20180822'></script>
<script type='text/javascript'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 1; var usp_max_images = 8; var usp_parsley_error = "Incorrect response."; 
</script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20180822'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js' ></script><link rel='https://api.w.org/' href='https://dispatchweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dispatchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dispatchweekly.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://dispatchweekly.com/?p=5531' />
<link rel="alternate" type="application/json+oembed" href="https://dispatchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdispatchweekly.com%2F2020%2F05%2Fthe-potential-impact-of-banning-dividends%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dispatchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdispatchweekly.com%2F2020%2F05%2Fthe-potential-impact-of-banning-dividends%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dispatchweekly.com/?wordfence_lh=1&hid=8732D4F94027379040C77C32367F5827');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dispatchweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://dispatchweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://dispatchweekly.com/2020/05/the-potential-impact-of-banning-dividends/amp/"><meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/dispatchweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/dispatchweekly.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0463d1";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-81155322-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-81155322-1');
</script>
<meta name="generator" content="Powered by Buttons X - Powerful Button Builder for WordPress."/>
		<style type="text/css" id="wp-custom-css">
			.td-header-top-menu a:hover {
  color: #4db2ec!important;
	text-decoration: underline!important;
}

blockquote {
  background: #f9f9f9;
  border-left: 10px solid #ccc;
  margin: 1em 0px;
  padding: 0.5em 10px;
  quotes: "\201C""\201D""\2018""\2019";
	font-family:"lato";
	font-size: 10px!important;
	color: #0463d1;
}
blockquote:before {
  color: #ccc;
  content: open-quote;
  font-size: 4em;
  line-height: 0.1em;
  margin-right: 0.25em;
  vertical-align: -0.4em;
}
blockquote p {
  display: inline;
}

.td-page-content blockquote p, .td-post-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .bbpress blockquote p, .woocommerce #tab-description blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
    font-size: 25px;
    line-height: 30px;
    font-weight: 500;
    font-style: italic;
    text-align: center;
    color: #4db2ec;
    word-wrap: break-word;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-5531 single-format-standard the-potential-impact-of-banning-dividends td-magazine wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/dispatchweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-32"><a href="https://dispatchweekly.com/category/sci-tech/">Technology</a></li>
<li id="menu-item-1700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1700"><a href="https://dispatchweekly.com/category/science/">Science</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="https://dispatchweekly.com/category/business/">Business</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://dispatchweekly.com/category/culture/">Culture</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://dispatchweekly.com/category/health/">Health</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://dispatchweekly.com/category/transportation/">Transportation</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://dispatchweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, May 28, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-menu-bar" class="top-header-menu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="https://dispatchweekly.com/about-us/">About Us</a></li>
<li id="menu-item-3065" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3065"><a href="https://dispatchweekly.com/advertising-packages/">Advertising Packages</a></li>
<li id="menu-item-4230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4230"><a href="https://dispatchweekly.com/submityourpost/">Submit your post</a>
<ul class="sub-menu">
	<li id="menu-item-4240" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4240"><a href="https://dispatchweekly.com/submityourpost/editorial-post-guidelines/">Editorial post guidelines</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22"><a href="https://dispatchweekly.com/contact/">Contact</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21"><a href="https://dispatchweekly.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/dispatchweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://dispatchweekly.com/">
				<img src="https://dispatchweekly.com/wp-content/uploads/2016/07/Final_Logo_Without_Beta_v4.png" alt=""/>
				<span class="td-visual-hidden">Dispatch Weekly</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://dispatchweekly.com/">
			<img src="https://dispatchweekly.com/wp-content/uploads/2016/07/FAVICON.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://dispatchweekly.com/">
			<img src="https://dispatchweekly.com/wp-content/uploads/2016/07/Final_Logo_Without_Beta_v4.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-32"><a href="https://dispatchweekly.com/category/sci-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1700"><a href="https://dispatchweekly.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29"><a href="https://dispatchweekly.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="https://dispatchweekly.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31"><a href="https://dispatchweekly.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://dispatchweekly.com/category/transportation/">Transportation</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://dispatchweekly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://dispatchweekly.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Business" class="entry-crumb" itemprop="url" href="https://dispatchweekly.com/category/business/"><span itemprop="title">Business</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "The Potential Impact of Banning Dividends"><meta itemprop="url" content = "https://dispatchweekly.com/2020/05/the-potential-impact-of-banning-dividends/">The Potential Impact of Banning Dividends</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span9 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-5531" class="post-5531 post type-post status-publish format-standard has-post-thumbnail hentry category-business" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://dispatchweekly.com/category/business/">Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The Potential Impact of Banning Dividends</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://dispatchweekly.com/author/tdwadmin/">Ravi Mandalia</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-26T13:32:08+00:00" >May 26, 2020</time></span>                    <div class="td-post-comments"><a href="https://dispatchweekly.com/2020/05/the-potential-impact-of-banning-dividends/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5531">40</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdispatchweekly.com%2F2020%2F05%2Fthe-potential-impact-of-banning-dividends%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Potential+Impact+of+Banning+Dividends&url=https%3A%2F%2Fdispatchweekly.com%2F2020%2F05%2Fthe-potential-impact-of-banning-dividends%2F&via=Dispatch+Weekly"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://dispatchweekly.com/2020/05/the-potential-impact-of-banning-dividends/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://dispatchweekly.com/2020/05/the-potential-impact-of-banning-dividends/&amp;media=https://dispatchweekly.com/wp-content/uploads/2020/05/TELEMMGLPICT000224797626_trans_NvBQzQNjv4BqgsaO8O78rhmZrDxTlQBjdGLvJF5WfpqnBZShRL_tOZw.jpeg&description=The+Potential+Impact+of+Banning+Dividends" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Potential+Impact+of+Banning+Dividends%20-%20https%3A%2F%2Fdispatchweekly.com%2F2020%2F05%2Fthe-potential-impact-of-banning-dividends%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://dispatchweekly.com/wp-content/uploads/2020/05/TELEMMGLPICT000224797626_trans_NvBQzQNjv4BqgsaO8O78rhmZrDxTlQBjdGLvJF5WfpqnBZShRL_tOZw.jpeg" data-caption=""><img width="696" height="435" class="entry-thumb td-modal-image" src="https://dispatchweekly.com/wp-content/uploads/2020/05/TELEMMGLPICT000224797626_trans_NvBQzQNjv4BqgsaO8O78rhmZrDxTlQBjdGLvJF5WfpqnBZShRL_tOZw-696x435.jpeg" alt="" title="TELEMMGLPICT000224797626_trans_NvBQzQNjv4BqgsaO8O78rhmZrDxTlQBjdGLvJF5WfpqnBZShRL_tOZw"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2646019582"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2646019582"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2646019582"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2646019582"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>If there has been a historical criticism of the Conservative government, it’s the party’s veneration of big business at the expense of smaller firms and low income households. This was also a charge levied at Tony Blair’s New Labour, with the deregulated financial market creating a rampant culture of greed and helping to precipitate the 2008 crash.</p>
<p>However, we may be seeing a gradual shift in approach from the Tories, who have recently discussed the banning of dividends for companies that receive state-backed loans of up to £200 million during the coronavirus outbreak.</p>
<p>This represents a huge policy shift, and one that could have significant implications for shareholders and the markets as a whole. But will the government follow through, and what will be the impact on aspiring business investors?</p>
<p><strong>The Story so Far &#8211; What do we Know?</strong></p>
<p>The Coronavirus Large Business Interruption Loan Scheme (CLBILS) was heralded when it was first unveiled by Chancellor Rishi Sunak, but some concerns have been raised that this has been exploited by the nation’s wealthiest entrepreneurs.</p>
<p>To this end, the government is considering temporarily banning the payment of shareholder dividends to any business that has received a state-backed loan of up to £200 million.</p>
<p>This would represent a major change in legislation, and one that would completely prohibit the distribution of capital to investors in companies that actively benefit from the provision of state loans.</p>
<p>The government is also planning to encourage the corporate users of the CLBILS to demonstrate true restraint when making decisions about executive pay and bonuses, or risk further sanctions being imposed over time.</p>
<p>While this type of interventionist action is not synonymous with right-of-centre governments, the Tories have come under increasing pressure of late, particularly after Tesco paid out a £635 million dividend to shareholders almost immediately after <a href="https://www.theguardian.com/business/2020/apr/08/tesco-sales-up-30-per-cent-because-of-pre-lockdown-stockpiling-coronavirus">accepting a business rates holiday worth £585 million</a>.</p>
<p>At the same time, Tesco has seen its share price increase by 30% since the outbreak thanks largely to stockpiling, causing huge resentment amongst the public and concern throughout the economy.</p>
<p>&nbsp;</p>
<p><strong>What Will a Ban on Dividends Mean for the Markets?</strong></p>
<p>Interestingly, we’ve seen a precedent for this set in India, where the nation’s <a href="https://economictimes.indiatimes.com/industry/banking/finance/banking/ban-on-dividend-payout-will-help-conserve-capital-no-adverse-effect-seen/articleshow/75197624.cms?utm_source=contentofinterest&amp;utm_medium=text&amp;utm_campaign=cppst">banks have been barred from paying dividends</a> for the fiscal year ended March 2020.</p>
<p>The clear objective here is to ensure that banks are compelled to conserve capital in the wake of the Covid-19 outbreak, while curtailing greed and preventing investors from making opportunistic gains at the expense of long-term and widespread growth.</p>
<p>There’s no doubt that the potential dividend ban in the UK would have a similar impact, albeit one that would be applied to the business market as a whole. More specifically, businesses would be required to adopt a fiscally prudent mindset, and one that forced them to make informed management decisions and simultaneously optimise the capital at their disposal.</p>
<p>In some respects, this may provide a legal avenue through which firms can safeguard themselves and their employees in the near-term, rather than being governed by the demands of shareholders.</p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2855582536271589"
     data-ad-slot="7878722692"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p>This is not particularly good news from the perspective of investors, however, particularly as <a href="https://www.oanda.com/uk-en/trading/cfds/indices/">the value of shares and indices are likely to decline markedly</a> if such a measure was rolled out. Of course, the full effect of this would be felt in the short-term, and the government clearly feels that a dividend cap will protect longer-term economic interests across multiple industries.</p>
<p>If the ban is implemented, it will serve as the most far-reaching intervention into corporate governance in recent times, and one that’s more synonymous with left-wing governments. However, it’s arguably fitting for the time, especially if you hold a medium or long-term fiscal outlook.</p>
<!--Ad Injection:bottom-->
<div style='padding-top:5px;padding-bottom:5px;'><center><div id="amzn-assoc-ad-a7e02056-86d9-412a-8176-ce8de8ac362c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=a7e02056-86d9-412a-8176-ce8de8ac362c"></script></center></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdispatchweekly.com%2F2020%2F05%2Fthe-potential-impact-of-banning-dividends%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Potential+Impact+of+Banning+Dividends&url=https%3A%2F%2Fdispatchweekly.com%2F2020%2F05%2Fthe-potential-impact-of-banning-dividends%2F&via=Dispatch+Weekly"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://dispatchweekly.com/2020/05/the-potential-impact-of-banning-dividends/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://dispatchweekly.com/2020/05/the-potential-impact-of-banning-dividends/&amp;media=https://dispatchweekly.com/wp-content/uploads/2020/05/TELEMMGLPICT000224797626_trans_NvBQzQNjv4BqgsaO8O78rhmZrDxTlQBjdGLvJF5WfpqnBZShRL_tOZw.jpeg&description=The+Potential+Impact+of+Banning+Dividends" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Potential+Impact+of+Banning+Dividends%20-%20https%3A%2F%2Fdispatchweekly.com%2F2020%2F05%2Fthe-potential-impact-of-banning-dividends%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dispatchweekly.com/2020/05/the-potential-impact-of-banning-dividends/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dispatchweekly.com/2020/05/the-potential-impact-of-banning-dividends/" data-text="The Potential Impact of Banning Dividends" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dispatchweekly.com/2020/05/consumer-spending-drops-over-a-third-during-lockdown/">Consumer Spending Drops Over A Third During Lockdown</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://dispatchweekly.com/author/tdwadmin/"><img alt='' src='https://secure.gravatar.com/avatar/fb0116bd528f3592f45f29576c91146a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb0116bd528f3592f45f29576c91146a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dispatchweekly.com/author/tdwadmin/">Ravi Mandalia</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ravi Mandalia"></span><meta itemprop="datePublished" content="2020-05-26T13:32:08+00:00"><meta itemprop="dateModified" content="2020-05-26T14:18:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dispatchweekly.com/2020/05/the-potential-impact-of-banning-dividends/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dispatchweekly.com/wp-content/uploads/2016/07/Final_Logo_Without_Beta_v4.png"></span><meta itemprop="name" content="Dispatch Weekly"></span><meta itemprop="headline " content="The Potential Impact of Banning Dividends"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dispatchweekly.com/wp-content/uploads/2020/05/TELEMMGLPICT000224797626_trans_NvBQzQNjv4BqgsaO8O78rhmZrDxTlQBjdGLvJF5WfpqnBZShRL_tOZw.jpeg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1250"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5ecff563c358d = new tdBlock();
block_td_uid_1_5ecff563c358d.id = "td_uid_1_5ecff563c358d";
block_td_uid_1_5ecff563c358d.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ecff563c358d_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":5531,"live_filter_cur_post_author":"1"}';
block_td_uid_1_5ecff563c358d.td_column_number = "3";
block_td_uid_1_5ecff563c358d.block_type = "td_block_related_posts";
block_td_uid_1_5ecff563c358d.post_count = "6";
block_td_uid_1_5ecff563c358d.found_posts = "146";
block_td_uid_1_5ecff563c358d.header_color = "";
block_td_uid_1_5ecff563c358d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ecff563c358d.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_1_5ecff563c358d);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5ecff563c358d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5ecff563c358d" ><h4 class="td-related-title"><a id="td_uid_2_5ecff563c7a22" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5ecff563c358d" href="#">RELATED ARTICLES</a><a id="td_uid_3_5ecff563c7a60" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5ecff563c358d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5ecff563c358d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dispatchweekly.com/2020/05/consumer-spending-drops-over-a-third-during-lockdown/" rel="bookmark" title="Consumer Spending Drops Over A Third During Lockdown"><img width="218" height="150" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2018/07/pilas-218x150.jpg" alt="" title="Consumer Spending Drops Over A Third During Lockdown"/></a></div>                <a href="https://dispatchweekly.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2020/05/consumer-spending-drops-over-a-third-during-lockdown/" rel="bookmark" title="Consumer Spending Drops Over A Third During Lockdown">Consumer Spending Drops Over A Third During Lockdown</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dispatchweekly.com/2020/05/is-there-any-correlation-between-vitamin-d-and-coronavirus/" rel="bookmark" title="Is there any correlation between Vitamin D And Coronavirus?"><img width="218" height="150" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2020/02/24121898-7951553-image-a-89_1580467009275-218x150.jpg" alt="" title="Is there any correlation between Vitamin D And Coronavirus?"/></a></div>                <a href="https://dispatchweekly.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2020/05/is-there-any-correlation-between-vitamin-d-and-coronavirus/" rel="bookmark" title="Is there any correlation between Vitamin D And Coronavirus?">Is there any correlation between Vitamin D And Coronavirus?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dispatchweekly.com/2020/05/bulat-utemuratov-sells-almaty-international-airport/" rel="bookmark" title="Bulat Utemuratov Sells Almaty International Airport"><img width="218" height="150" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2019/07/74107FE3-ADA0-4B55-9B6F-0729152EC990_w1023_r1_s-218x150.jpg" alt="" title="Bulat Utemuratov Sells Almaty International Airport"/></a></div>                <a href="https://dispatchweekly.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2020/05/bulat-utemuratov-sells-almaty-international-airport/" rel="bookmark" title="Bulat Utemuratov Sells Almaty International Airport">Bulat Utemuratov Sells Almaty International Airport</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dispatchweekly.com/2020/05/the-truth-behind-virgin-media-and-o2-merger/" rel="bookmark" title="The truth behind Virgin Media And O2 Merger"><img width="218" height="150" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2020/05/L-R-Jose-Maria-Alvarez-Pallete-Mike-Fries-218x150.jpg" alt="" title="The truth behind Virgin Media And O2 Merger"/></a></div>                <a href="https://dispatchweekly.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2020/05/the-truth-behind-virgin-media-and-o2-merger/" rel="bookmark" title="The truth behind Virgin Media And O2 Merger">The truth behind Virgin Media And O2 Merger</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dispatchweekly.com/2020/05/coronavirus-masks-types-and-protection-do-they-actually-work/" rel="bookmark" title="Coronavirus Masks Types And Protection: do they actually work?"><img width="218" height="150" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2020/02/Firefox_Screenshot_2020-04-16T08-39-45.176Z-218x150.png" alt="" title="Coronavirus Masks Types And Protection: do they actually work?"/></a></div>                <a href="https://dispatchweekly.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2020/05/coronavirus-masks-types-and-protection-do-they-actually-work/" rel="bookmark" title="Coronavirus Masks Types And Protection: do they actually work?">Coronavirus Masks Types And Protection: do they actually work?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dispatchweekly.com/2020/05/easyjet-shares-drop-after-plans-on-quarantine/" rel="bookmark" title="Easyjet Shares Drop After Plans On Quarantine"><img width="218" height="150" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2020/05/easyjet-218x150.jpg" alt="" title="Easyjet Shares Drop After Plans On Quarantine"/></a></div>                <a href="https://dispatchweekly.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2020/05/easyjet-shares-drop-after-plans-on-quarantine/" rel="bookmark" title="Easyjet Shares Drop After Plans On Quarantine">Easyjet Shares Drop After Plans On Quarantine</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ecff563c358d" data-td_block_id="td_uid_1_5ecff563c358d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ecff563c358d" data-td_block_id="td_uid_1_5ecff563c358d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/the-potential-impact-of-banning-dividends/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dispatchweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5531' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span3 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2908861588"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2908861588"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2908861588"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2908861588"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="https://dispatchweekly.com/2020/05/the-potential-impact-of-banning-dividends/">The Potential Impact of Banning Dividends</a>
									</li>
											<li>
					<a href="https://dispatchweekly.com/2020/05/consumer-spending-drops-over-a-third-during-lockdown/">Consumer Spending Drops Over A Third During Lockdown</a>
									</li>
											<li>
					<a href="https://dispatchweekly.com/2020/05/what-is-psychedelic-trance-music/">What Is Psychedelic Trance Music</a>
									</li>
											<li>
					<a href="https://dispatchweekly.com/2020/05/is-there-any-correlation-between-vitamin-d-and-coronavirus/">Is there any correlation between Vitamin D And Coronavirus?</a>
									</li>
											<li>
					<a href="https://dispatchweekly.com/2020/05/prime-minister-mustafa-al-kadhimi-faces-daunting-task-to-stabilise-iraq/">Prime Minister Mustafa Al-Kadhimi  Faces Daunting Task To Stabilise Iraq</a>
									</li>
					</ul>
		</aside><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://dispatchweekly.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-2">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://dispatchweekly.com/"><img src="https://dispatchweekly.com/wp-content/uploads/2016/07/logo-300x203.png" alt="Dispatch Weekly" title="Dispatch Weekly"/></a></div><div class="footer-text-wrap">Dispatch Weekly is a Google News approved website. We cover news from entertainment, music, fashion, sport and science all around the world. If you would like to contribute or write for us with any exclusive or breaking stories, please do not hesitate to get in touch.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@dispatchweekly.com">editor@dispatchweekly.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_4_5ecff563d1e44 = new tdBlock();
block_td_uid_4_5ecff563d1e44.id = "td_uid_4_5ecff563d1e44";
block_td_uid_4_5ecff563d1e44.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5ecff563d1e44_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5ecff563d1e44.td_column_number = "1";
block_td_uid_4_5ecff563d1e44.block_type = "td_block_7";
block_td_uid_4_5ecff563d1e44.post_count = "3";
block_td_uid_4_5ecff563d1e44.found_posts = "477";
block_td_uid_4_5ecff563d1e44.header_color = "";
block_td_uid_4_5ecff563d1e44.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ecff563d1e44.max_num_pages = "159";
tdBlocksArray.push(block_td_uid_4_5ecff563d1e44);
</script><div class="td_block_wrap td_block_7 td_uid_4_5ecff563d1e44_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5ecff563d1e44" ><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_4_5ecff563d1e44 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dispatchweekly.com/2016/10/future-vertical-farming-5-inspiring-examples/" rel="bookmark" title="The Future of Vertical Farming in 5 Inspiring Examples"><img width="100" height="70" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2016/10/The-Future-of-Vertical-Farming-in-5-Inspiring-Examples-100x70.jpg" alt="" title="The Future of Vertical Farming in 5 Inspiring Examples"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2016/10/future-vertical-farming-5-inspiring-examples/" rel="bookmark" title="The Future of Vertical Farming in 5 Inspiring Examples">The Future of Vertical Farming in 5 Inspiring Examples</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-12T12:19:35+00:00" >October 12, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dispatchweekly.com/2016/08/7-facts-on-jenna-marbles-at-youtube-space-london/" rel="bookmark" title="7 Facts About: Jenna Marbles at YouTube Space London"><img width="100" height="70" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2016/08/Jenna-Marbles-YouTube-Space-London-1-100x70.jpg" alt="" title="7 Facts About: Jenna Marbles at YouTube Space London"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2016/08/7-facts-on-jenna-marbles-at-youtube-space-london/" rel="bookmark" title="7 Facts About: Jenna Marbles at YouTube Space London">7 Facts About: Jenna Marbles at YouTube Space London</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-16T12:13:10+00:00" >August 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dispatchweekly.com/2017/11/mukhtar-ablyazov-agrees-belgian-citizenship-deal/" rel="bookmark" title="Mukhtar Ablyazov agrees Belgian citizenship deal"><img width="100" height="70" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2017/11/mukhtar1-100x70.jpg" alt="" title="Mukhtar Ablyazov agrees Belgian citizenship deal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2017/11/mukhtar-ablyazov-agrees-belgian-citizenship-deal/" rel="bookmark" title="Mukhtar Ablyazov agrees Belgian citizenship deal">Mukhtar Ablyazov agrees Belgian citizenship deal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-06T09:39:59+00:00" >November 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_5_5ecff563d7a44_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_5_5ecff563d7a44" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://dispatchweekly.com/category/featured/">Featured<span class="td-cat-no">261</span></a></li><li><a href="https://dispatchweekly.com/category/sci-tech/">Sci-Tech<span class="td-cat-no">177</span></a></li><li><a href="https://dispatchweekly.com/category/technology/">Technology<span class="td-cat-no">150</span></a></li><li><a href="https://dispatchweekly.com/category/business/">Business<span class="td-cat-no">147</span></a></li><li><a href="https://dispatchweekly.com/category/culture/">Culture<span class="td-cat-no">135</span></a></li><li><a href="https://dispatchweekly.com/category/health/">Health<span class="td-cat-no">85</span></a></li><li><a href="https://dispatchweekly.com/category/transportation/">Transportation<span class="td-cat-no">37</span></a></li><li><a href="https://dispatchweekly.com/category/science/">Science<span class="td-cat-no">23</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; dispatchweekly is an Orchid Box label. All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!--Ad Injection:footer-->
<div style='padding-bottom:3px;'><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2855582536271589"
     data-ad-slot="7878722692"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-81155322-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074203628,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:0,&quot;a&quot;:0}" />                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dispatchweekly.com/2020/05/consumer-spending-drops-over-a-third-during-lockdown/" rel="bookmark" title="Consumer Spending Drops Over A Third During Lockdown"><img width="100" height="70" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2018/07/pilas-100x70.jpg" alt="" title="Consumer Spending Drops Over A Third During Lockdown"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2020/05/consumer-spending-drops-over-a-third-during-lockdown/" rel="bookmark" title="Consumer Spending Drops Over A Third During Lockdown">Consumer Spending Drops Over A Third During Lockdown</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T14:20:49+00:00" >May 19, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dispatchweekly.com/2020/05/what-is-psychedelic-trance-music/" rel="bookmark" title="What Is Psychedelic Trance Music"><img width="100" height="70" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2020/05/psychedelic-music-1-100x70.jpg" alt="" title="What Is Psychedelic Trance Music"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2020/05/what-is-psychedelic-trance-music/" rel="bookmark" title="What Is Psychedelic Trance Music">What Is Psychedelic Trance Music</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-17T10:37:54+00:00" >May 17, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dispatchweekly.com/2020/05/is-there-any-correlation-between-vitamin-d-and-coronavirus/" rel="bookmark" title="Is there any correlation between Vitamin D And Coronavirus?"><img width="100" height="70" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2020/02/24121898-7951553-image-a-89_1580467009275-100x70.jpg" alt="" title="Is there any correlation between Vitamin D And Coronavirus?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2020/05/is-there-any-correlation-between-vitamin-d-and-coronavirus/" rel="bookmark" title="Is there any correlation between Vitamin D And Coronavirus?">Is there any correlation between Vitamin D And Coronavirus?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T09:17:54+00:00" >May 15, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5ecff563dc31c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-logo img {height:200px;}
.td-main-logo img {height:200px;}
.td-post-content a {color:#47002a;}
.td-main-page-wrap {padding-top: 1px;}
.td-header-row [class*="td-header-sp"] {float: right;}
hr { 
  border: 0; 
  height: 0.5px;
  margin-bottom: 42px;
  background-image: -webkit-linear-gradient(left, #f0f0f0, #8c8b8b, #f0f0f0);
  background-image: -moz-linear-gradient(left, #f0f0f0, #8c8b8b, #f0f0f0);
  background-image: -ms-linear-gradient(left, #f0f0f0, #8c8b8b, #f0f0f0);
  background-image: -o-linear-gradient(left, #f0f0f0, #8c8b8b, #f0f0f0); 
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dispatchweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-includes/js/comment-reply.min.js?ver=c0d6f8b2928bc3ed5cc596698a892c62'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/buttons-x/assets/js/public/btnsx.min.js?ver=0.8.6'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-includes/js/wp-embed.min.js?ver=c0d6f8b2928bc3ed5cc596698a892c62'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://dispatchweekly.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://dispatchweekly.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>