<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Despite political unrest, the Indian market is still interested in Ukrainian products - Dispatch Weekly</title>
<meta name="msvalidate.01" content="2DFC66B9C94DFC242FE33777D697AC9C" />
<meta name="pocket-site-verification" content="7e0b90bee501263369eb8dd99010cf" />
<meta charset="UTF-8" /><meta name="propeller" content="60a8266230731fd7250a05929a68c680" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://dispatchweekly.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://dispatchweekly.com/wp-content/uploads/2022/03/Yellow-and-Blue-Smartphone-Review-Youtube-Thumbnail-1.jpg" /><meta name="author" content="Darren Stephenson">
<link rel="icon" type="image/png" href="https://dispatchweekly.com/wp-content/uploads/2016/07/FAVICON.png">

<link rel="canonical" href="https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Despite political unrest, the Indian market is still interested in Ukrainian products - Dispatch Weekly" />
<meta property="og:description" content="Russia has invaded Ukraine for over two weeks and the United Nations have taken action. These actions have included voting, with a huge majority backing it. India is the world’s biggest democracy, but it abstains in every vote. India, a growing ally of the United States, and one that has suffered incursions on its own [&hellip;]" />
<meta property="og:url" content="https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/" />
<meta property="og:site_name" content="Dispatch Weekly" />
<meta property="article:published_time" content="2022-03-18T11:26:35+00:00" />
<meta property="article:modified_time" content="2022-03-18T11:26:36+00:00" />
<meta property="og:image" content="https://dispatchweekly.com/wp-content/uploads/2022/03/Yellow-and-Blue-Smartphone-Review-Youtube-Thumbnail-1.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dispatchweekly.com/#website","url":"https://dispatchweekly.com/","name":"Dispatch Weekly","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dispatchweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/#primaryimage","inLanguage":"en-US","url":"https://dispatchweekly.com/wp-content/uploads/2022/03/Yellow-and-Blue-Smartphone-Review-Youtube-Thumbnail-1.jpg","contentUrl":"https://dispatchweekly.com/wp-content/uploads/2022/03/Yellow-and-Blue-Smartphone-Review-Youtube-Thumbnail-1.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/#webpage","url":"https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/","name":"Despite political unrest, the Indian market is still interested in Ukrainian products - Dispatch Weekly","isPartOf":{"@id":"https://dispatchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/#primaryimage"},"datePublished":"2022-03-18T11:26:35+00:00","dateModified":"2022-03-18T11:26:36+00:00","author":{"@id":"https://dispatchweekly.com/#/schema/person/db154f54e61049b4fcb5b1421317bb48"},"breadcrumb":{"@id":"https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/"]}]},{"@type":"BreadcrumbList","@id":"https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dispatchweekly.com/"},{"@type":"ListItem","position":2,"name":"Despite political unrest, the Indian market is still interested in Ukrainian products"}]},{"@type":"Person","@id":"https://dispatchweekly.com/#/schema/person/db154f54e61049b4fcb5b1421317bb48","name":"Darren Stephenson","image":{"@type":"ImageObject","@id":"https://dispatchweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fb0116bd528f3592f45f29576c91146a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fb0116bd528f3592f45f29576c91146a?s=96&d=mm&r=g","caption":"Darren Stephenson"},"url":"https://dispatchweekly.com/author/tdwadmin/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dispatch Weekly &raquo; Feed" href="https://dispatchweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dispatch Weekly &raquo; Comments Feed" href="https://dispatchweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dispatch Weekly &raquo; Despite political unrest, the Indian market is still interested in Ukrainian products Comments Feed" href="https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dispatchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://dispatchweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://dispatchweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='pal-shopping-cart-css' href='https://dispatchweekly.com/wp-content/plugins/pal-shopping-cart/public/css/paypal-shopping-cart-public.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='pal-shopping-cartcustomselect_css-css' href='https://dispatchweekly.com/wp-content/plugins/pal-shopping-cart/admin/css/jquery-customselect.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='pal-shopping-cartcolorbox_css-css' href='https://dispatchweekly.com/wp-content/plugins/pal-shopping-cart/public/css/colorbox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://dispatchweekly.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='easyazon-addition-popovers-css' href='https://dispatchweekly.com/wp-content/plugins/easyazon/addition/components/popovers/resources/popovers.css?ver=5.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.7.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='btnsx-css' href='https://dispatchweekly.com/wp-content/plugins/buttons-x/assets/css/common/button.min.css?ver=0.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://dispatchweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://dispatchweekly.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://dispatchweekly.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://dispatchweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='pal-shopping-cart-js-extra'>
/* <![CDATA[ */
var paypal_shopping_cart_url_params = {"ajax_url":"https:\/\/dispatchweekly.com\/wp-admin\/admin-ajax.php","paypal_shopping_cart_url":"6bfa3fa190"};
var base_plugin_url = "https:\/\/dispatchweekly.com\/wp-content\/plugins\/pal-shopping-cart\/";
var cart_page = "https:\/\/dispatchweekly.com\/cart\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/pal-shopping-cart/public/js/paypal-shopping-cart-public.js?ver=1.2.6' id='pal-shopping-cart-js'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/pal-shopping-cart/public/js/paypal-shopping-cart-public-blockUI.js?ver=1.2.6' id='pal-shopping-cartblockui-js'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/pal-shopping-cart/admin/js/jquery-customselect.js?ver=1.2.6' id='pal-shopping-cartcustomselect_js-js'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/pal-shopping-cart/public/js/jquery.colorbox.js?ver=1.2.6' id='pal-shopping-cartcolorbox_js-js'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5' id='tp-tools-js'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5' id='revmin-js'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=603.0' id='eio-lazy-load-js'></script>
<link rel="https://api.w.org/" href="https://dispatchweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dispatchweekly.com/wp-json/wp/v2/posts/6261" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dispatchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dispatchweekly.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.6" />
<link rel='shortlink' href='https://dispatchweekly.com/?p=6261' />
<link rel="alternate" type="application/json+oembed" href="https://dispatchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdispatchweekly.com%2F2022%2F03%2Fdespite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dispatchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdispatchweekly.com%2F2022%2F03%2Fdespite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products%2F&#038;format=xml" />
<script src="//embed.typeform.com/next/embed.js"></script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dispatchweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://dispatchweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}</style><link rel="amphtml" href="https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/amp/"><meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/dispatchweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/dispatchweekly.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0463d1";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-81155322-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-81155322-1');
</script>
<meta name="generator" content="Powered by Buttons X - Powerful Button Builder for WordPress." />
<style type="text/css" id="wp-custom-css">
			.td-header-top-menu a:hover {
  color: #4db2ec!important;
	text-decoration: underline!important;
}

blockquote {
  background: #f9f9f9;
  border-left: 10px solid #ccc;
  margin: 1em 0px;
  padding: 0.5em 10px;
  quotes: "\201C""\201D""\2018""\2019";
	font-family:"lato";
	font-size: 10px!important;
	color: #0463d1;
}
blockquote:before {
  color: #ccc;
  content: open-quote;
  font-size: 4em;
  line-height: 0.1em;
  margin-right: 0.25em;
  vertical-align: -0.4em;
}
blockquote p {
  display: inline;
}

.td-page-content blockquote p, .td-post-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .bbpress blockquote p, .woocommerce #tab-description blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
    font-size: 25px;
    line-height: 30px;
    font-weight: 500;
    font-style: italic;
    text-align: center;
    color: #4db2ec;
    word-wrap: break-word;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>
<meta name="rankz-verification" content="1FVwJ6SPE7JTG12D">
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6261 single-format-standard despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products td-magazine wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up lazyload"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background lazyload"></div>
<div id="td-mobile-nav" class="lazyload">
<div class="td-mobile-container lazyload">

<div class="td-menu-socials-wrap lazyload">

<div class="td-menu-socials lazyload">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/dispatchweekly" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close lazyload">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section lazyload">
<div class="td-guest-wrap lazyload">
<div class="td-menu-avatar lazyload"><div class="td-avatar-container lazyload"><img alt='' src='https://dispatchweekly.com/wp-content/ewww/lazy/placeholder-80x80.png' class='avatar avatar-80 photo avatar-default lazyload' height='80' width='80' data-src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' data-eio="l" /></noscript></div></div>
<div class="td-menu-login lazyload"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content lazyload">
<div class="menu-main-menu-container lazyload"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-32"><a href="https://dispatchweekly.com/category/sci-tech/">Technology</a></li>
<li id="menu-item-1700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1700"><a href="https://dispatchweekly.com/category/science/">Science</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="https://dispatchweekly.com/category/business/">Business</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="https://dispatchweekly.com/category/culture/">Culture</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://dispatchweekly.com/category/health/">Health</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://dispatchweekly.com/category/transportation/">Transportation</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section lazyload">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob lazyload">

<div class="td-login-close lazyload">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title lazyload">Sign in</div>

<div class="td-mobile-close lazyload">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap lazyload">
<div class="td-login-panel-title lazyload"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err lazyload"></div>
 <div class="td-login-inputs lazyload"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs lazyload"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text lazyload"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob lazyload">

<div class="td-forgot-pass-close lazyload">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title lazyload">Password recovery</div>
</div>
<div class="td-login-form-wrap lazyload">
<div class="td-login-panel-title lazyload">Recover your password</div>
<div class="td_display_err lazyload"></div>
<div class="td-login-inputs lazyload"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background lazyload"></div>
<div class="td-search-wrap-mob lazyload">
<div class="td-drop-down-search lazyload" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://dispatchweekly.com/">

<div class="td-search-close lazyload">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input lazyload">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="lazyload"></div>
</div>
</div>
<div id="td-outer-wrap" class="lazyload">

<div class="td-header-wrap td-header-style-10 lazyload">
<div class="td-header-top-menu-full lazyload">
<div class="td-container td-header-row td-header-top-menu lazyload">
<div class="top-bar-style-1 lazyload">
<div class="td-header-sp-top-menu lazyload">
<div class="td_data_time lazyload">
<div>
Friday, March 18, 2022
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container lazyload"><ul id="menu-menu-bar" class="top-header-menu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-23"><a href="https://dispatchweekly.com/about-us/">About Us</a></li>
<li id="menu-item-3065" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3065"><a href="https://dispatchweekly.com/advertising-packages/">Advertising Packages</a></li>
<li id="menu-item-4230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4230"><a href="https://dispatchweekly.com/submityourpost/">Submit your post</a>
<ul class="sub-menu">
<li id="menu-item-4240" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4240"><a href="https://dispatchweekly.com/submityourpost/editorial-post-guidelines/">Editorial post guidelines</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22"><a href="https://dispatchweekly.com/contact/">Contact</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-21"><a href="https://dispatchweekly.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget lazyload">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/dispatchweekly" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim lazyload">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
</ul>
<div class="td-login-wrap lazyload">
<div class="td_display_err lazyload"></div>
<div id="td-login-div" class="lazyload">
<div class="td-login-panel-title lazyload">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
<div class="td-login-info-text lazyload"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-forgot-pass-div" class="td-display-none lazyload">
<div class="td-login-panel-title lazyload">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded lazyload">
<div class="td-header-sp-logo lazyload">
<a class="td-main-logo" href="https://dispatchweekly.com/">
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://dispatchweekly.com/wp-content/uploads/2016/07/Final_Logo_Without_Beta_v4.png" class="lazyload" /><noscript><img src="https://dispatchweekly.com/wp-content/uploads/2016/07/Final_Logo_Without_Beta_v4.png" alt="" data-eio="l" /></noscript>
<span class="td-visual-hidden">Dispatch Weekly</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full lazyload">
<div class="td-header-menu-wrap td-header-gradient lazyload">
<div class="td-container td-header-row td-header-main-menu lazyload">
<div id="td-header-menu" role="navigation" class="lazyload">
<div id="td-top-mobile-toggle" class="lazyload"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header lazyload">
<a class="td-mobile-logo td-sticky-mobile" href="https://dispatchweekly.com/">
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://dispatchweekly.com/wp-content/uploads/2016/07/FAVICON.png" class="lazyload" /><noscript><img src="https://dispatchweekly.com/wp-content/uploads/2016/07/FAVICON.png" alt="" data-eio="l" /></noscript>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://dispatchweekly.com/">
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://dispatchweekly.com/wp-content/uploads/2016/07/Final_Logo_Without_Beta_v4.png" class="lazyload" /><noscript><img src="https://dispatchweekly.com/wp-content/uploads/2016/07/Final_Logo_Without_Beta_v4.png" alt="" data-eio="l" /></noscript>
</a>
</div>
<div class="menu-main-menu-container lazyload"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-32"><a href="https://dispatchweekly.com/category/sci-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1700"><a href="https://dispatchweekly.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29"><a href="https://dispatchweekly.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-30"><a href="https://dispatchweekly.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31"><a href="https://dispatchweekly.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://dispatchweekly.com/category/transportation/">Transportation</a></li>
</ul></div></div>
<div class="td-search-wrapper lazyload">
<div id="td-top-search" class="lazyload">

<div class="header-search-wrap lazyload">
<div class="dropdown header-search lazyload">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap lazyload">
<div class="dropdown header-search lazyload">
<div class="td-drop-down-search lazyload" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://dispatchweekly.com/">
<div role="search" class="td-head-form-search-wrap lazyload">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search" class="lazyload"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg lazyload">
<div class="td-container-header td-header-row td-header-header lazyload">
<div class="td-header-sp-recs lazyload">
<div class="td-header-rec-wrap lazyload">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap lazyload">
<div class="td-container td-post-template-default  lazyload">
<div class="td-crumb-container lazyload"><div class="entry-crumbs lazyload"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://dispatchweekly.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Business" class="entry-crumb" itemprop="url" href="https://dispatchweekly.com/category/business/"><span itemprop="title">Business</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Despite political unrest, the Indian market is still interested in Ukrainian products"><meta itemprop="url" content="https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/">Despite political unrest, the Indian market is still interested in Ukrainian products</span></div></div>
<div class="td-pb-row lazyload">
<div class="td-pb-span9 td-main-content lazyload" role="main">
<div class="td-ss-main-content lazyload">
<article id="post-6261" class="post-6261 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-culture category-featured tag-india tag-putin tag-russia tag-security-council tag-ukraine tag-un-votes tag-united-states" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header lazyload">
<ul class="td-category"><li class="entry-category"><a href="https://dispatchweekly.com/category/business/">Business</a></li><li class="entry-category"><a href="https://dispatchweekly.com/category/culture/">Culture</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Despite political unrest, the Indian market is still interested in Ukrainian products</h1>
<div class="td-module-meta-info lazyload">
<div class="td-post-author-name lazyload">By <a href="https://dispatchweekly.com/author/tdwadmin/">Darren Stephenson</a> - </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-18T11:26:35+00:00">March 18, 2022</time></span> <div class="td-post-comments lazyload"><a href="https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views lazyload"><i class="td-icon-views"></i><span class="td-nr-views-6261">1</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top  lazyload">
<div class="td-default-sharing lazyload">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdispatchweekly.com%2F2022%2F03%2Fdespite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text lazyload">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Despite+political+unrest%2C+the+Indian+market+is+still+interested+in+Ukrainian+products&url=https%3A%2F%2Fdispatchweekly.com%2F2022%2F03%2Fdespite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products%2F&via=Dispatch+Weekly"><i class="td-icon-twitter"></i><div class="td-social-but-text lazyload">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/&amp;media=https://dispatchweekly.com/wp-content/uploads/2022/03/Yellow-and-Blue-Smartphone-Review-Youtube-Thumbnail-1.jpg&description=Despite+political+unrest%2C+the+Indian+market+is+still+interested+in+Ukrainian+products" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Despite+political+unrest%2C+the+Indian+market+is+still+interested+in+Ukrainian+products%20-%20https%3A%2F%2Fdispatchweekly.com%2F2022%2F03%2Fdespite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content lazyload">
<div class="td-post-featured-image lazyload"><a href="https://dispatchweekly.com/wp-content/uploads/2022/03/Yellow-and-Blue-Smartphone-Review-Youtube-Thumbnail-1.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 696 392'%3E%3C/svg%3E" alt="" title="Yellow and Blue Smartphone Review Youtube Thumbnail" data-src="https://dispatchweekly.com/wp-content/uploads/2022/03/Yellow-and-Blue-Smartphone-Review-Youtube-Thumbnail-1-696x392.jpg" loading="lazy" /><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="https://dispatchweekly.com/wp-content/uploads/2022/03/Yellow-and-Blue-Smartphone-Review-Youtube-Thumbnail-1-696x392.jpg" alt="" title="Yellow and Blue Smartphone Review Youtube Thumbnail" data-eio="l" /></noscript></a></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline lazyload">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2646019582"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2646019582"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2646019582"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2646019582"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p><a href="https://dispatchweekly.com/2022/02/how-to-profit-in-a-volatile-market-short-russian-stocks/">Russia has invaded Ukraine </a>for over two weeks and the United Nations have taken action. These actions have included voting, with a huge majority backing it. India is the world’s biggest democracy, but it abstains in every vote.</p>
<p>India, a growing ally of the United States, and one that has suffered incursions on its own borders by more powerful and expansionist autocratic neighbors, has refused to support Ukraine publicly. This refusal is in stark contrast to many of India&#8217;s other allies (Western and non-Western) who have done so.</p>
<p>India has never taken sides, preferring to stay neutral in international politics. New Delhi will not abandon Russia not matter what the U. S. government says or does, because India is based on history and strategy which play a huge role in deciding its policy.</p>
<p>The discourse of the UN votes demonstrate the tricky balancing act that New Delhi faces. In the first, a Security Council vote condemning the Russian invasion, India abstained but then released comments afterwards which argued for the principles of the U. N which include international law and respect for sovereign territory.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper lazyload">
<iframe title="Despite political unrest,  the Indian market is still interested in Ukrainian products" width="640" height="360" src="https://www.youtube.com/embed/xpZUZd2VHDo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<p>India&#8217;s votes have put it at odds with all of its new security partners, especially the US. All of India&#8217;s Quad partners, including the US, Japan and Australia, have condemned Russia and imposed severe economic sanctions on Moscow, as well as on Russian entities.<br><br><strong>India is unlikely to vote against Russia.</strong></p>
<p>India has a strong pro-Russian sentiment which stems from the country&#8217;s post-colonial history. This is largely because British colonial rule left India with a negative opinion of the West. The deep Indian strategic empathy toward Russia transcended into anti-Americanism during the Cold War, and India sided with Moscow than Washington, despite officially being one of the leaders of the Non-Aligned Movement. Russia enjoyed considerable support across the Indian political spectrum and this consensus still exists today in the country&#8217;s discourse on Ukraine.</p>
<p>In the 1960s and 1970s, India viewed the Soviet Union as an ally of convenience. The Soviet Union had a long history of vetoing U. N. Security Council Resolutions in support of India’s interests. The perception of the United States was reversed: while it did play a supportive role during this time period, they also played a more active military role in regions nearby, making them less trusted by many countries in the region.</p>
<p>Soviet support to other countries was inconsistent, and they sometimes abandoned countries in favor of others. They would also take an unbiased stance in order to remain neutral. The Soviet Union also cooperated with the U. S. on nuclear proliferation, which targeted India but not as much as it did the U. S. However, Indian people haven&#8217;t given much attention to this complicated history of Soviet involvement.</p>
<p>India imports armaments mainly from Russia because of its close historical ties. India is heavily reliant on Russian technology, and it is something that they have to take into account in the event of a crisis surrounding geopolitical battles.</p>
<div style=''><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2855582536271589" data-ad-slot="9171568772"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p>Russia has long been a risky partner for India as its behavior in its near abroad is increasingly unacceptable at the same time that Russia’s warm relationship with China increases likelihood of hostile confrontation. Since 2014, when Russia began selling equipment to China, friction between India and China has only increased.</p>
<p>Building closer partnerships with the U. S. , engaging in trilateral and quad arrangements, engaging in other measures to modify the power China has over countries</p>
<p>Despite their dependency on the Russian military, India is not entirely willing to give up on Russia. It doesn’t want to be perceived as changing its Russia policy under pressure from the West, especially the United States. Domestically, despite the prevalence of American popular culture and large amounts of migration of Indians to Western countries for education and employment, such a change has little public support.</p>
<p>So, Joe Biden’s framing of democracy against autocracy will not work in India. This is because India’s Russia policy will change gradually, rather than due to pressure from the West. The change in Russia policy will happen as a result of China and Russia becoming more and more entangled.</p>

<div style='padding-top:5px;padding-bottom:5px;'><center><div id="amzn-assoc-ad-a7e02056-86d9-412a-8176-ce8de8ac362c" class="lazyload"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=a7e02056-86d9-412a-8176-ce8de8ac362c"></script></center></div> </div>
<footer>
<div class="td-post-source-tags lazyload">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dispatchweekly.com/tag/india/">india</a></li><li><a href="https://dispatchweekly.com/tag/putin/">putin</a></li><li><a href="https://dispatchweekly.com/tag/russia/">russia</a></li><li><a href="https://dispatchweekly.com/tag/security-council/">Security Council</a></li><li><a href="https://dispatchweekly.com/tag/ukraine/">Ukraine</a></li><li><a href="https://dispatchweekly.com/tag/un-votes/">UN votes</a></li><li><a href="https://dispatchweekly.com/tag/united-states/">United States</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like lazyload"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing lazyload">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdispatchweekly.com%2F2022%2F03%2Fdespite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text lazyload">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Despite+political+unrest%2C+the+Indian+market+is+still+interested+in+Ukrainian+products&url=https%3A%2F%2Fdispatchweekly.com%2F2022%2F03%2Fdespite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products%2F&via=Dispatch+Weekly"><i class="td-icon-twitter"></i><div class="td-social-but-text lazyload">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/&amp;media=https://dispatchweekly.com/wp-content/uploads/2022/03/Yellow-and-Blue-Smartphone-Review-Youtube-Thumbnail-1.jpg&description=Despite+political+unrest%2C+the+Indian+market+is+still+interested+in+Ukrainian+products" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Despite+political+unrest%2C+the+Indian+market+is+still+interested+in+Ukrainian+products%20-%20https%3A%2F%2Fdispatchweekly.com%2F2022%2F03%2Fdespite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing lazyload"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/" data-text="Despite political unrest, the Indian market is still interested in Ukrainian products" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev lazyload"><div class="td-block-span6 td-post-prev-post lazyload"><div class="td-post-next-prev-content lazyload"><span>Previous article</span><a href="https://dispatchweekly.com/2022/03/litfad-is-a-scammy-chinese-company-still-trading-in-europe-uk-and-us/">Litfad is a scammy Chinese company still trading in Europe, UK and US</a></div></div><div class="td-next-prev-separator lazyload"></div></div> <div class="author-box-wrap lazyload"><a href="https://dispatchweekly.com/author/tdwadmin/"><img alt='' src='https://dispatchweekly.com/wp-content/ewww/lazy/placeholder-96x96.png' class='avatar avatar-96 photo lazyload' height='96' width='96' data-src="https://secure.gravatar.com/avatar/fb0116bd528f3592f45f29576c91146a?s=96&#038;d=mm&#038;r=g" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/fb0116bd528f3592f45f29576c91146a?s=192&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/fb0116bd528f3592f45f29576c91146a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb0116bd528f3592f45f29576c91146a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="desc lazyload"><div class="td-author-name vcard author lazyload"><span class="fn"><a href="https://dispatchweekly.com/author/tdwadmin/">Darren Stephenson</a></span></div><div class="td-author-description lazyload"></div><div class="td-author-social lazyload"></div><div class="clearfix lazyload"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Darren Stephenson"></span><meta itemprop="datePublished" content="2022-03-18T11:26:35+00:00"><meta itemprop="dateModified" content="2022-03-18T11:26:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dispatchweekly.com/wp-content/uploads/2016/07/Final_Logo_Without_Beta_v4.png"></span><meta itemprop="name" content="Dispatch Weekly"></span><meta itemprop="headline " content="Despite political unrest, the Indian market is still interested in Ukrainian products"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dispatchweekly.com/wp-content/uploads/2022/03/Yellow-and-Blue-Smartphone-Review-Youtube-Thumbnail-1.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span> </footer>
</article> 
<script>var block_td_uid_1_62346c6eeea47 = new tdBlock();
block_td_uid_1_62346c6eeea47.id = "td_uid_1_62346c6eeea47";
block_td_uid_1_62346c6eeea47.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_62346c6eeea47_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6261,"live_filter_cur_post_author":"1"}';
block_td_uid_1_62346c6eeea47.td_column_number = "3";
block_td_uid_1_62346c6eeea47.block_type = "td_block_related_posts";
block_td_uid_1_62346c6eeea47.post_count = "6";
block_td_uid_1_62346c6eeea47.found_posts = "422";
block_td_uid_1_62346c6eeea47.header_color = "";
block_td_uid_1_62346c6eeea47.ajax_pagination_infinite_stop = "";
block_td_uid_1_62346c6eeea47.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_1_62346c6eeea47);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_62346c6eeea47_rand td_with_ajax_pagination td-pb-border-top lazyload" data-td-block-uid="td_uid_1_62346c6eeea47"><h4 class="td-related-title"><a id="td_uid_2_62346c6ef1130" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_62346c6eeea47" href="#">RELATED ARTICLES</a><a id="td_uid_3_62346c6ef1158" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_62346c6eeea47" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_62346c6eeea47 class="td_block_inner lazyload">
<div class="td-related-row lazyload">
<div class="td-related-span4 lazyload">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts lazyload">
<div class="td-module-image lazyload">
<div class="td-module-thumb lazyload"><a href="https://dispatchweekly.com/2022/03/litfad-is-a-scammy-chinese-company-still-trading-in-europe-uk-and-us/" rel="bookmark" title="Litfad is a scammy Chinese company still trading in Europe, UK and US"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 218 150'%3E%3C/svg%3E" alt="" title="Litfad is a scammy Chinese company still trading in Europe, UK and US" data-src="https://dispatchweekly.com/wp-content/uploads/2022/03/Yellow-and-Blue-Smartphone-Review-Youtube-Thumbnail-218x150.jpg" loading="lazy" /><noscript><img width="218" height="150" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2022/03/Yellow-and-Blue-Smartphone-Review-Youtube-Thumbnail-218x150.jpg" alt="" title="Litfad is a scammy Chinese company still trading in Europe, UK and US" data-eio="l" /></noscript></a></div> <a href="https://dispatchweekly.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2022/03/litfad-is-a-scammy-chinese-company-still-trading-in-europe-uk-and-us/" rel="bookmark" title="Litfad is a scammy Chinese company still trading in Europe, UK and US">Litfad is a scammy Chinese company still trading in Europe, UK and US</a></h3> </div>
</div>
</div> 
<div class="td-related-span4 lazyload">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts lazyload">
 <div class="td-module-image lazyload">
<div class="td-module-thumb lazyload"><a href="https://dispatchweekly.com/2022/03/how-scammers-are-making-money-taking-advantage-of-the-ukraine-war/" rel="bookmark" title="How scammers are making money taking advantage of the Ukraine war"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 218 150'%3E%3C/svg%3E" alt="" title="How scammers are making money taking advantage of the Ukraine war" data-src="https://dispatchweekly.com/wp-content/uploads/2022/03/Brigittes-Party1-218x150.jpg" loading="lazy" /><noscript><img width="218" height="150" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2022/03/Brigittes-Party1-218x150.jpg" alt="" title="How scammers are making money taking advantage of the Ukraine war" data-eio="l" /></noscript></a></div> <a href="https://dispatchweekly.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2022/03/how-scammers-are-making-money-taking-advantage-of-the-ukraine-war/" rel="bookmark" title="How scammers are making money taking advantage of the Ukraine war">How scammers are making money taking advantage of the Ukraine war</a></h3> </div>
</div>
</div> 
<div class="td-related-span4 lazyload">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts lazyload">
<div class="td-module-image lazyload">
<div class="td-module-thumb lazyload"><a href="https://dispatchweekly.com/2022/03/10-interesting-unknown-facts-about-sergey-lavrov/" rel="bookmark" title="10 Interesting unknown facts about Sergey Lavrov"><img width="1" height="1" class="entry-thumb lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1 1'%3E%3C/svg%3E" alt="" title="10 Interesting unknown facts about Sergey Lavrov" data-src="https://dispatchweekly.com/wp-content/uploads/2022/03/Sergey-Vladimirovich-Lavrov.jpg" loading="lazy" /><noscript><img width="1" height="1" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2022/03/Sergey-Vladimirovich-Lavrov.jpg" alt="" title="10 Interesting unknown facts about Sergey Lavrov" data-eio="l" /></noscript></a></div> <a href="https://dispatchweekly.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2022/03/10-interesting-unknown-facts-about-sergey-lavrov/" rel="bookmark" title="10 Interesting unknown facts about Sergey Lavrov">10 Interesting unknown facts about Sergey Lavrov</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row lazyload">
<div class="td-related-span4 lazyload">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts lazyload">
<div class="td-module-image lazyload">
<div class="td-module-thumb lazyload"><a href="https://dispatchweekly.com/2022/02/how-to-profit-in-a-volatile-market-short-russian-stocks/" rel="bookmark" title="How to Profit in a Volatile Market: Short Russian Stocks"><img width="1" height="1" class="entry-thumb lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1 1'%3E%3C/svg%3E" alt="" title="How to Profit in a Volatile Market: Short Russian Stocks" data-src="https://dispatchweekly.com/wp-content/uploads/2022/02/russian-stock-market.jpg" loading="lazy" /><noscript><img width="1" height="1" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2022/02/russian-stock-market.jpg" alt="" title="How to Profit in a Volatile Market: Short Russian Stocks" data-eio="l" /></noscript></a></div> <a href="https://dispatchweekly.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2022/02/how-to-profit-in-a-volatile-market-short-russian-stocks/" rel="bookmark" title="How to Profit in a Volatile Market: Short Russian Stocks">How to Profit in a Volatile Market: Short Russian Stocks</a></h3> </div>
</div>
</div> 
<div class="td-related-span4 lazyload">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts lazyload">
<div class="td-module-image lazyload">
<div class="td-module-thumb lazyload"><a href="https://dispatchweekly.com/2022/02/5-key-facts-you-should-know-about-heat-pumps/" rel="bookmark" title="5 Key Facts You Should Know About Heat Pumps"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 218 150'%3E%3C/svg%3E" alt="" data-src="https://dispatchweekly.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" loading="lazy" /><noscript><img width="218" height="150" class="entry-thumb" src="https://dispatchweekly.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt="" data-eio="l" /></noscript></a></div> <a href="https://dispatchweekly.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2022/02/5-key-facts-you-should-know-about-heat-pumps/" rel="bookmark" title="5 Key Facts You Should Know About Heat Pumps">5 Key Facts You Should Know About Heat Pumps</a></h3> </div>
</div>
</div> 
<div class="td-related-span4 lazyload">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts lazyload">
<div class="td-module-image lazyload">
<div class="td-module-thumb lazyload"><a href="https://dispatchweekly.com/2022/02/mirider-one-folding-electric-bike-review/" rel="bookmark" title="Mirider One Folding Electric Bike Review"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 218 150'%3E%3C/svg%3E" alt="" title="Mirider One Folding Electric Bike Review" data-src="https://dispatchweekly.com/wp-content/uploads/2022/02/MiRiDER-One-2021-grey-manchester-1-218x150.jpg" loading="lazy" /><noscript><img width="218" height="150" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2022/02/MiRiDER-One-2021-grey-manchester-1-218x150.jpg" alt="" title="Mirider One Folding Electric Bike Review" data-eio="l" /></noscript></a></div> <a href="https://dispatchweekly.com/category/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2022/02/mirider-one-folding-electric-bike-review/" rel="bookmark" title="Mirider One Folding Electric Bike Review">Mirider One Folding Electric Bike Review</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap lazyload"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_62346c6eeea47" data-td_block_id="td_uid_1_62346c6eeea47"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_62346c6eeea47" data-td_block_id="td_uid_1_62346c6eeea47"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments lazyload" id="comments">
<div id="respond" class="comment-respond lazyload">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dispatchweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix lazyload"></div>
<p class="comment-form-input-wrap">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6261' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span3 td-main-sidebar lazyload" role="complementary">
<div class="td-ss-main-sidebar lazyload">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar lazyload">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2908861588"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2908861588"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2908861588"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2908861588"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<aside class="widget widget_recent_entries">
<div class="block-title lazyload"><span>Recent Posts</span></div>
<ul>
<li>
<a href="https://dispatchweekly.com/2022/03/despite-political-unrest-the-indian-market-is-still-interested-in-ukrainian-products/" aria-current="page">Despite political unrest, the Indian market is still interested in Ukrainian products</a>
</li>
<li>
<a href="https://dispatchweekly.com/2022/03/litfad-is-a-scammy-chinese-company-still-trading-in-europe-uk-and-us/">Litfad is a scammy Chinese company still trading in Europe, UK and US</a>
</li>
<li>
<a href="https://dispatchweekly.com/2022/03/how-scammers-are-making-money-taking-advantage-of-the-ukraine-war/">How scammers are making money taking advantage of the Ukraine war</a>
</li>
<li>
<a href="https://dispatchweekly.com/2022/03/liitokala-scam-alert-why-you-should-buy-them-on-aliexpress/">LiitoKala Scam Alert: why you should buy them on Aliexpress</a>
</li>
<li>
<a href="https://dispatchweekly.com/2022/03/10-interesting-unknown-facts-about-sergey-lavrov/">10 Interesting unknown facts about Sergey Lavrov</a>
</li>
</ul>
</aside><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://dispatchweekly.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-template-2 lazyload">
<div class="td-container lazyload">
<div class="td-pb-row lazyload">
<div class="td-pb-span12 lazyload">
</div>
</div>
<div class="td-pb-row lazyload">
<div class="td-pb-span4 lazyload">
<div class="td-footer-info lazyload"><div class="footer-logo-wrap lazyload"><a href="https://dispatchweekly.com/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Dispatch Weekly" title="Dispatch Weekly" data-src="https://dispatchweekly.com/wp-content/uploads/2016/07/logo-300x203.png" class="lazyload" /><noscript><img src="https://dispatchweekly.com/wp-content/uploads/2016/07/logo-300x203.png" alt="Dispatch Weekly" title="Dispatch Weekly" data-eio="l" /></noscript></a></div><div class="footer-text-wrap lazyload">Dispatch Weekly is a Google News approved website. We cover news from entertainment, music, fashion, sport and science all around the world. If you would like to contribute or write for us with any exclusive or breaking stories, please do not hesitate to get in touch.<div class="footer-email-wrap lazyload">Contact us: <a href="/cdn-cgi/l/email-protection#5237363b263d2012363b21223326313a253737393e2b7c313d3f"><span class="__cf_email__" data-cfemail="0560616c716a7745616c76756471666d7260606e697c2b666a68">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2 lazyload"></div></div> </div>
<div class="td-pb-span4 lazyload">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_4_62346c6f00825 = new tdBlock();
block_td_uid_4_62346c6f00825.id = "td_uid_4_62346c6f00825";
block_td_uid_4_62346c6f00825.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_62346c6f00825_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_62346c6f00825.td_column_number = "1";
block_td_uid_4_62346c6f00825.block_type = "td_block_7";
block_td_uid_4_62346c6f00825.post_count = "3";
block_td_uid_4_62346c6f00825.found_posts = "550";
block_td_uid_4_62346c6f00825.header_color = "";
block_td_uid_4_62346c6f00825.ajax_pagination_infinite_stop = "";
block_td_uid_4_62346c6f00825.max_num_pages = "184";
tdBlocksArray.push(block_td_uid_4_62346c6f00825);
</script><div class="td_block_wrap td_block_7 td_uid_4_62346c6f00825_rand td-pb-border-top lazyload" data-td-block-uid="td_uid_4_62346c6f00825"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_4_62346c6f00825 class="td_block_inner lazyload">
<div class="td-block-span12 lazyload">
<div class="td_module_6 td_module_wrap td-animation-stack lazyload">
<div class="td-module-thumb lazyload"><a href="https://dispatchweekly.com/2021/01/how-to-reduce-your-carbon-footprint-by-45-in-2021/" rel="bookmark" title="How to reduce your carbon footprint by 45% in 2021"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 70'%3E%3C/svg%3E" alt="" title="How to reduce your carbon footprint by 45% in 2021" data-src="https://dispatchweekly.com/wp-content/uploads/2021/01/eco-friendly-100x70.png" loading="lazy" /><noscript><img width="100" height="70" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2021/01/eco-friendly-100x70.png" alt="" title="How to reduce your carbon footprint by 45% in 2021" data-eio="l" /></noscript></a></div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2021/01/how-to-reduce-your-carbon-footprint-by-45-in-2021/" rel="bookmark" title="How to reduce your carbon footprint by 45% in 2021">How to reduce your carbon footprint by 45% in 2021</a></h3> <div class="td-module-meta-info lazyload">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T15:37:14+00:00">January 11, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12 lazyload">
<div class="td_module_6 td_module_wrap td-animation-stack lazyload">
<div class="td-module-thumb lazyload"><a href="https://dispatchweekly.com/2021/01/reduce-your-carbon-footprint-seven-apps-and-tools-that-highlight-emissions/" rel="bookmark" title="Reduce Your Carbon Footprint: Seven Apps And Tools That Highlight Emissions"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 70'%3E%3C/svg%3E" alt="" title="Reduce Your Carbon Footprint: Seven Apps And Tools That Highlight Emissions" data-src="https://dispatchweekly.com/wp-content/uploads/2021/01/Firefox_Screenshot_2021-01-28T16-08-47.596Z-100x70.png" loading="lazy" /><noscript><img width="100" height="70" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2021/01/Firefox_Screenshot_2021-01-28T16-08-47.596Z-100x70.png" alt="" title="Reduce Your Carbon Footprint: Seven Apps And Tools That Highlight Emissions" data-eio="l" /></noscript></a></div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2021/01/reduce-your-carbon-footprint-seven-apps-and-tools-that-highlight-emissions/" rel="bookmark" title="Reduce Your Carbon Footprint: Seven Apps And Tools That Highlight Emissions">Reduce Your Carbon Footprint: Seven Apps And Tools That Highlight Emissions</a></h3> <div class="td-module-meta-info lazyload">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-28T16:10:22+00:00">January 28, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12 lazyload">
<div class="td_module_6 td_module_wrap td-animation-stack lazyload">
<div class="td-module-thumb lazyload"><a href="https://dispatchweekly.com/2020/02/top-selling-coronavirus-masks-on-amazon/" rel="bookmark" title="Top Selling Coronavirus Masks on Amazon [updated]"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 70'%3E%3C/svg%3E" alt="" title="Top Selling Coronavirus Masks on Amazon [updated]" data-src="https://dispatchweekly.com/wp-content/uploads/2020/02/Firefox_Screenshot_2020-04-14T14-07-18.143Z-100x70.png" loading="lazy" /><noscript><img width="100" height="70" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2020/02/Firefox_Screenshot_2020-04-14T14-07-18.143Z-100x70.png" alt="" title="Top Selling Coronavirus Masks on Amazon [updated]" data-eio="l" /></noscript></a></div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2020/02/top-selling-coronavirus-masks-on-amazon/" rel="bookmark" title="Top Selling Coronavirus Masks on Amazon [updated]">Top Selling Coronavirus Masks on Amazon [updated]</a></h3> <div class="td-module-meta-info lazyload">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-29T11:11:20+00:00">February 29, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4 lazyload">
<div class="td_block_wrap td_block_popular_categories td_uid_5_62346c6f05c00_rand widget widget_categories td-pb-border-top lazyload" data-td-block-uid="td_uid_5_62346c6f05c00"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://dispatchweekly.com/category/featured/">Featured<span class="td-cat-no">279</span></a></li><li><a href="https://dispatchweekly.com/category/business/">Business<span class="td-cat-no">201</span></a></li><li><a href="https://dispatchweekly.com/category/sci-tech/">Sci-Tech<span class="td-cat-no">190</span></a></li><li><a href="https://dispatchweekly.com/category/culture/">Culture<span class="td-cat-no">178</span></a></li><li><a href="https://dispatchweekly.com/category/technology/">Technology<span class="td-cat-no">167</span></a></li><li><a href="https://dispatchweekly.com/category/health/">Health<span class="td-cat-no">95</span></a></li><li><a href="https://dispatchweekly.com/category/transportation/">Transportation<span class="td-cat-no">39</span></a></li><li><a href="https://dispatchweekly.com/category/science/">Science<span class="td-cat-no">35</span></a></li></ul></div>  </div>
</div>
</div>
</div>

<div class="td-sub-footer-container lazyload">
<div class="td-container lazyload">
<div class="td-pb-row lazyload">
<div class="td-pb-span7 td-sub-footer-menu lazyload">
</div>
<div class="td-pb-span5 td-sub-footer-copy lazyload">
&copy; dispatchweekly.com All rights reserved. </div>
</div>
</div>
</div>
</div>

<div style='padding-bottom:3px;'><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2855582536271589" data-ad-slot="2606160427" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div> <div class="td-more-articles-box lazyload">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box lazyload">
<div class="td_module_6 td_module_wrap td-animation-stack lazyload">
<div class="td-module-thumb lazyload"><a href="https://dispatchweekly.com/2022/03/litfad-is-a-scammy-chinese-company-still-trading-in-europe-uk-and-us/" rel="bookmark" title="Litfad is a scammy Chinese company still trading in Europe, UK and US"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 70'%3E%3C/svg%3E" alt="" title="Litfad is a scammy Chinese company still trading in Europe, UK and US" data-src="https://dispatchweekly.com/wp-content/uploads/2022/03/Yellow-and-Blue-Smartphone-Review-Youtube-Thumbnail-100x70.jpg" loading="lazy" /><noscript><img width="100" height="70" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2022/03/Yellow-and-Blue-Smartphone-Review-Youtube-Thumbnail-100x70.jpg" alt="" title="Litfad is a scammy Chinese company still trading in Europe, UK and US" data-eio="l" /></noscript></a></div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2022/03/litfad-is-a-scammy-chinese-company-still-trading-in-europe-uk-and-us/" rel="bookmark" title="Litfad is a scammy Chinese company still trading in Europe, UK and US">Litfad is a scammy Chinese company still trading in Europe, UK...</a></h3> <div class="td-module-meta-info lazyload">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-17T10:15:27+00:00">March 17, 2022</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack lazyload">
<div class="td-module-thumb lazyload"><a href="https://dispatchweekly.com/2022/03/how-scammers-are-making-money-taking-advantage-of-the-ukraine-war/" rel="bookmark" title="How scammers are making money taking advantage of the Ukraine war"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 70'%3E%3C/svg%3E" alt="" title="How scammers are making money taking advantage of the Ukraine war" data-src="https://dispatchweekly.com/wp-content/uploads/2022/03/Brigittes-Party1-100x70.jpg" loading="lazy" /><noscript><img width="100" height="70" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2022/03/Brigittes-Party1-100x70.jpg" alt="" title="How scammers are making money taking advantage of the Ukraine war" data-eio="l" /></noscript></a></div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2022/03/how-scammers-are-making-money-taking-advantage-of-the-ukraine-war/" rel="bookmark" title="How scammers are making money taking advantage of the Ukraine war">How scammers are making money taking advantage of the Ukraine war</a></h3> <div class="td-module-meta-info lazyload">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-07T09:18:14+00:00">March 7, 2022</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack lazyload">
<div class="td-module-thumb lazyload"><a href="https://dispatchweekly.com/2022/03/liitokala-scam-alert-why-you-should-buy-them-on-aliexpress/" rel="bookmark" title="LiitoKala Scam Alert: why you should buy them on Aliexpress"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 100 70'%3E%3C/svg%3E" alt="" title="LiitoKala Scam Alert: why you should buy them on Aliexpress" data-src="https://dispatchweekly.com/wp-content/uploads/2022/03/Brigittes-Party-100x70.jpg" loading="lazy" /><noscript><img width="100" height="70" class="entry-thumb" src="https://dispatchweekly.com/wp-content/uploads/2022/03/Brigittes-Party-100x70.jpg" alt="" title="LiitoKala Scam Alert: why you should buy them on Aliexpress" data-eio="l" /></noscript></a></div>
<div class="item-details lazyload">
<h3 class="entry-title td-module-title"><a href="https://dispatchweekly.com/2022/03/liitokala-scam-alert-why-you-should-buy-them-on-aliexpress/" rel="bookmark" title="LiitoKala Scam Alert: why you should buy them on Aliexpress">LiitoKala Scam Alert: why you should buy them on Aliexpress</a></h3> <div class="td-module-meta-info lazyload">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-04T10:17:14+00:00">March 4, 2022</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-logo img {height:200px;}
.td-main-logo img {height:200px;}
.td-post-content a {color:#47002a;}
.td-main-page-wrap {padding-top: 1px;}
.td-header-row [class*="td-header-sp"] {float: right;}
hr { 
  border: 0; 
  height: 0.5px;
  margin-bottom: 42px;
  background-image: -webkit-linear-gradient(left, #f0f0f0, #8c8b8b, #f0f0f0);
  background-image: -moz-linear-gradient(left, #f0f0f0, #8c8b8b, #f0f0f0);
  background-image: -ms-linear-gradient(left, #f0f0f0, #8c8b8b, #f0f0f0);
  background-image: -o-linear-gradient(left, #f0f0f0, #8c8b8b, #f0f0f0); 
}
</style>
<script type='text/javascript' src='https://dispatchweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://dispatchweekly.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://dispatchweekly.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://dispatchweekly.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://dispatchweekly.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://dispatchweekly.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://dispatchweekly.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://dispatchweekly.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/dispatchweekly.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='easyazon-addition-localize-links-js-extra'>
/* <![CDATA[ */
var EasyAzon_Addition_Localize_Links = {"ajaxAction":"easyazon_addition_localize","ajaxUrl":"https:\/\/dispatchweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/easyazon/addition/components/localization/links/resources/links.js?ver=5.1.0' id='easyazon-addition-localize-links-js'></script>
<script type='text/javascript' id='easyazon-addition-popovers-js-extra'>
/* <![CDATA[ */
var EasyAzon_Addition_Components_Popovers = {"ajaxUrl":"https:\/\/dispatchweekly.com\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/easyazon/addition/components/popovers/resources/popovers.js?ver=5.1.0' id='easyazon-addition-popovers-js'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1' id='td-site-js'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-includes/js/comment-reply.min.js?ver=5.7.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-content/plugins/buttons-x/assets/js/public/btnsx.min.js?ver=0.8.6' id='btnsx-js'></script>
<script type='text/javascript' src='https://dispatchweekly.com/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://dispatchweekly.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://dispatchweekly.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1692770077658096');
fbq('track', 'PageView');
fbq('view', 'Impression');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1692770077658096&ev=PageView&noscript=1"
/></noscript>

</body>
</html>
