<!doctype html><html lang=en-US><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://dispatchweekly.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Xi accuses Trudeau of media leaks at G20 summit - Dispatch Weekly</title><link rel=canonical href=https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Xi accuses Trudeau of media leaks at G20 summit - Dispatch Weekly"><meta property="og:description" content="​China&#8217;s Xi Jinping has been filmed accusing Justin Trudeau of leaking meeting d​​etails, days after they held talks at the G20 summit in Bali. President Xi told the Canadian PM, via a translator, this was inappropriate and accused him of lacking &#8220;sincerity&#8221;. He was likely referring to reports that Mr Trudeau discussed alleged Chinese espionage..."><meta property="og:url" content="https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/"><meta property="og:site_name" content="Dispatch Weekly"><meta property="article:published_time" content="2022-11-17T14:13:35+00:00"><meta property="article:modified_time" content="2022-11-17T14:28:17+00:00"><meta property="og:image" content="https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-26.png"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="576"><meta property="og:image:type" content="image/png"><meta name="author" content="DW staff"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@dispatchweekly"><meta name="twitter:site" content="@dispatchweekly"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="DW staff"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/#article","isPartOf":{"@id":"https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/"},"author":{"name":"DW staff","@id":"https://dispatchweekly.com/#/schema/person/cf95bd37d88e06a36e574942599399a3"},"headline":"Xi accuses Trudeau of media leaks at G20 summit","datePublished":"2022-11-17T14:13:35+00:00","dateModified":"2022-11-17T14:28:17+00:00","mainEntityOfPage":{"@id":"https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/"},"wordCount":393,"commentCount":0,"publisher":{"@id":"https://dispatchweekly.com/#organization"},"image":{"@id":"https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/#primaryimage"},"thumbnailUrl":"https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-26.png","articleSection":["Politics","World News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/#respond"]}]},{"@type":"WebPage","@id":"https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/","url":"https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/","name":"Xi accuses Trudeau of media leaks at G20 summit - Dispatch Weekly","isPartOf":{"@id":"https://dispatchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/#primaryimage"},"image":{"@id":"https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/#primaryimage"},"thumbnailUrl":"https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-26.png","datePublished":"2022-11-17T14:13:35+00:00","dateModified":"2022-11-17T14:28:17+00:00","breadcrumb":{"@id":"https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/#primaryimage","url":"https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-26.png","contentUrl":"https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-26.png","width":1024,"height":576},{"@type":"BreadcrumbList","@id":"https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dispatchweekly.com/"},{"@type":"ListItem","position":2,"name":"Blog Page 1","item":"https://dispatchweekly.com/blog-page-1/"},{"@type":"ListItem","position":3,"name":"Xi accuses Trudeau of media leaks at G20 summit"}]},{"@type":"WebSite","@id":"https://dispatchweekly.com/#website","url":"https://dispatchweekly.com/","name":"Dispatch Weekly","description":"","publisher":{"@id":"https://dispatchweekly.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dispatchweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://dispatchweekly.com/#organization","name":"Dispatch Weekly","url":"https://dispatchweekly.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dispatchweekly.com/#/schema/logo/image/","url":"https://dispatchweekly.com/wp-content/uploads/2016/07/cropped-Final_Logo_Without_Beta.jpg","contentUrl":"https://dispatchweekly.com/wp-content/uploads/2016/07/cropped-Final_Logo_Without_Beta.jpg","width":512,"height":512,"caption":"Dispatch Weekly"},"image":{"@id":"https://dispatchweekly.com/#/schema/logo/image/"},"sameAs":["https://twitter.com/dispatchweekly"]},{"@type":"Person","@id":"https://dispatchweekly.com/#/schema/person/cf95bd37d88e06a36e574942599399a3","name":"DW staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dispatchweekly.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ce3a03f4984ffc7955e41648f9b094b2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ce3a03f4984ffc7955e41648f9b094b2?s=96&d=mm&r=g","caption":"DW staff"},"url":"https://dispatchweekly.com/author/dw-staff/"}]}</script> <link rel=alternate type=application/rss+xml title="Dispatch Weekly &raquo; Feed" href=https://dispatchweekly.com/feed/><link rel=alternate type=application/rss+xml title="Dispatch Weekly &raquo; Comments Feed" href=https://dispatchweekly.com/comments/feed/><link rel=alternate type=application/rss+xml title="Dispatch Weekly &raquo; Xi accuses Trudeau of media leaks at G20 summit Comments Feed" href=https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/feed/> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dispatchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=81582bdb254a94e4464424087c6479a8"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
0.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet href=https://dispatchweekly.com/wp-content/cache/minify/58374.css media=all><style id=global-styles-inline-css>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</style><link rel=stylesheet href=https://dispatchweekly.com/wp-content/cache/minify/020a8.css media=all><link rel=stylesheet id=pmpro_print-css href='https://dispatchweekly.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.9.6' type=text/css media=print><style id=the-reporter-gutenberg-inline-css>/*<![CDATA[*/.has-cmsmasters-colors-text-color{color:var(--cmsmasters-colors-text) !important}.has-cmsmasters-colors-text-background-color{background-color:var(--cmsmasters-colors-text) !important}.has-cmsmasters-colors-link-color{color:var(--cmsmasters-colors-link) !important}.has-cmsmasters-colors-link-background-color{background-color:var(--cmsmasters-colors-link) !important}.has-cmsmasters-colors-hover-color{color:var(--cmsmasters-colors-hover) !important}.has-cmsmasters-colors-hover-background-color{background-color:var(--cmsmasters-colors-hover) !important}.has-cmsmasters-colors-heading-color{color:var(--cmsmasters-colors-heading) !important}.has-cmsmasters-colors-heading-background-color{background-color:var(--cmsmasters-colors-heading) !important}.has-cmsmasters-colors-bg-color{color:var(--cmsmasters-colors-bg) !important}.has-cmsmasters-colors-bg-background-color{background-color:var(--cmsmasters-colors-bg) !important}.has-cmsmasters-colors-alternate-color{color:var(--cmsmasters-colors-alternate) !important}.has-cmsmasters-colors-alternate-background-color{background-color:var(--cmsmasters-colors-alternate) !important}.has-cmsmasters-colors-bd-color{color:var(--cmsmasters-colors-bd) !important}.has-cmsmasters-colors-bd-background-color{background-color:var(--cmsmasters-colors-bd) !important}/*]]>*/</style><link rel=stylesheet href=https://dispatchweekly.com/wp-content/cache/minify/7fb25.css media=all><link rel=stylesheet id=google-fonts-1-css href='https://fonts.googleapis.com/css?family=Almarai%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1.1' type=text/css media=all><link rel=stylesheet href=https://dispatchweekly.com/wp-content/cache/minify/93dc5.css media=all> <script src=https://dispatchweekly.com/wp-content/cache/minify/fd06c.js></script> <script id=bodhi_svg_inline-js-after>cssTarget="img.style-svg";ForceInlineSVGActive="false";frontSanitizationEnabled="on";</script> <link rel=https://api.w.org/ href=https://dispatchweekly.com/wp-json/><link rel=alternate type=application/json href=https://dispatchweekly.com/wp-json/wp/v2/posts/34077><link rel=EditURI type=application/rsd+xml title=RSD href=https://dispatchweekly.com/xmlrpc.php?rsd><link rel=alternate type=application/json+oembed href="https://dispatchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdispatchweekly.com%2F2022%2F11%2Fxi-accuses-trudeau-of-media-leaks-at-g20-summit%2F"><link rel=alternate type=text/xml+oembed href="https://dispatchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdispatchweekly.com%2F2022%2F11%2Fxi-accuses-trudeau-of-media-leaks-at-g20-summit%2F&#038;format=xml"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-81155322-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-81155322-1');</script> <meta name="generator" content="Site Kit by Google 1.87.0"><link rel=pingback href=https://dispatchweekly.com/xmlrpc.php><meta name="google-site-verification" content="yyn_R8Mh-XqJG_XC-3hkMbz2KUVJQrTFDSDSGkibdAg"><meta name="generator" content="Powered by Slider Revolution 6.5.31 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."><link rel=icon href=https://dispatchweekly.com/wp-content/uploads/2016/07/Final_Logo_Without_Beta-100x100.jpg sizes=32x32><link rel=icon href=https://dispatchweekly.com/wp-content/uploads/2016/07/Final_Logo_Without_Beta-260x260.jpg sizes=192x192><link rel=apple-touch-icon href=https://dispatchweekly.com/wp-content/uploads/2016/07/Final_Logo_Without_Beta-260x260.jpg><meta name="msapplication-TileImage" content="https://dispatchweekly.com/wp-content/uploads/2016/07/Final_Logo_Without_Beta-300x300.jpg"> <script>function setREVStartSize(e){window.RSIW=window.RSIW===undefined?window.innerWidth:window.RSIW;window.RSIH=window.RSIH===undefined?window.innerHeight:window.RSIH;try{var pw=document.getElementById(e.c).parentNode.offsetWidth,newh;pw=pw===0||isNaN(pw)||(e.l=="fullwidth"||e.layout=="fullwidth")?window.RSIW:pw;e.tabw=e.tabw===undefined?0:parseInt(e.tabw);e.thumbw=e.thumbw===undefined?0:parseInt(e.thumbw);e.tabh=e.tabh===undefined?0:parseInt(e.tabh);e.thumbh=e.thumbh===undefined?0:parseInt(e.thumbh);e.tabhide=e.tabhide===undefined?0:parseInt(e.tabhide);e.thumbhide=e.thumbhide===undefined?0:parseInt(e.thumbhide);e.mh=e.mh===undefined||e.mh==""||e.mh==="auto"?0:parseInt(e.mh,0);if(e.layout==="fullscreen"||e.l==="fullscreen")
newh=Math.max(e.mh,window.RSIH);else{e.gw=Array.isArray(e.gw)?e.gw:[e.gw];for(var i in e.rl)if(e.gw[i]===undefined||e.gw[i]===0)e.gw[i]=e.gw[i-1];e.gh=e.el===undefined||e.el===""||(Array.isArray(e.el)&&e.el.length==0)?e.gh:e.el;e.gh=Array.isArray(e.gh)?e.gh:[e.gh];for(var i in e.rl)if(e.gh[i]===undefined||e.gh[i]===0)e.gh[i]=e.gh[i-1];var nl=new Array(e.rl.length),ix=0,sl;e.tabw=e.tabhide>=pw?0:e.tabw;e.thumbw=e.thumbhide>=pw?0:e.thumbw;e.tabh=e.tabhide>=pw?0:e.tabh;e.thumbh=e.thumbhide>=pw?0:e.thumbh;for(var i in e.rl)nl[i]=e.rl[i]<window.RSIW?0:e.rl[i];sl=nl[0];for(var i in nl)if(sl>nl[i]&&nl[i]>0){sl=nl[i];ix=i;}
var m=pw>(e.gw[ix]+e.tabw+e.thumbw)?1:(pw-(e.tabw+e.thumbw))/(e.gw[ix]);newh=(e.gh[ix]*m)+(e.tabh+e.thumbh);}
var el=document.getElementById(e.c);if(el!==null&&el)el.style.height=newh+"px";el=document.getElementById(e.c+"_wrapper");if(el!==null&&el){el.style.height=newh+"px";el.style.display="block";}}catch(e){console.log("Failure at Presize of Slider:"+e)}};</script> <style id=wp-custom-css>.wpforms-container-full .wpforms-form .wpforms-submit-container{background-color:white}</style></head><body data-rsssl=1 id=cmsmasters_body class="post-template-default single single-post postid-34077 single-format-standard wp-embed-responsive pmpro-body-has-access cmsmasters-content-layout-r-sidebar elementor-default elementor-kit-170"> <svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-dark-grayscale><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-grayscale><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-purple-yellow><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-blue-red><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-midnight><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-magenta-yellow><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-purple-green><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-blue-orange><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><header data-elementor-type=cmsmasters_header data-elementor-id=291 class="elementor elementor-291 cmsmasters-location-cmsmasters_header"><div class=elementor-inner><div class=elementor-section-wrap><section class="elementor-section elementor-top-section elementor-element elementor-element-838a33 elementor-section-full_width elementor-section-content-middle elementor-section-height-default elementor-section-height-default cmsmasters-block-default" data-id=838a33 data-element_type=section id=cmsmasters-scroll-top><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-686b2c6f" data-id=686b2c6f data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"><section class="elementor-section elementor-inner-section elementor-element elementor-element-4701c781 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default cmsmasters-block-default" data-id=4701c781 data-element_type=section><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-789b4681" data-id=789b4681 data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-66c4c30f cmsmasters-search-type-search-popup elementor-widget__width-initial elementor-absolute elementor-hidden-widescreen elementor-hidden-desktop cmsmasters-popup-trigger-type-button cmsmasters-popup-trigger-content-icon cmsmasters-popup-close-view-default cmsmasters-popup-close-icon-position-right cmsmasters-submit-button-view-button cmsmasters-form-input-icon-no cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-cmsmasters-search" data-id=66c4c30f data-element_type=widget data-settings={&quot;type_of_search&quot;:&quot;search-popup&quot;,&quot;_position&quot;:&quot;absolute&quot;,&quot;esc_close&quot;:&quot;yes&quot;} data-widget_type=cmsmasters-search.default><div class=elementor-widget-container><div class=elementor-widget-cmsmasters-search__container><div class="elementor-widget-cmsmasters-search__popup-container cmsmasters-search-popup-move-up-effect cmsmasters-overlay-close cmsmasters-disabled-scroll"><div class=elementor-widget-cmsmasters-search__popup-content><form role=search method=get class=elementor-widget-cmsmasters-search__form action=https://dispatchweekly.com/><div class="elementor-widget-cmsmasters-search__form-container cmsmasters-submit-button-view-button cmsmasters-buttons-type-icon"><input type=search class=elementor-widget-cmsmasters-search__field value name=s placeholder=Search...><button type=submit class=elementor-widget-cmsmasters-search__submit><span class=elementor-widget-cmsmasters-search__submit-icon><svg class="e-font-icon-svg e-fas-search" viewBox="0 0 512 512" xmlns=http://www.w3.org/2000/svg><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></span></button></div></form></div><span class=elementor-widget-cmsmasters-search__popup-close><span class=elementor-widget-cmsmasters-search__popup-close-icon><i class=eicon-close></i></span></span></div><div class=elementor-widget-cmsmasters-search__popup-trigger-container><div class=elementor-widget-cmsmasters-search__popup-trigger-inner><span class=elementor-widget-cmsmasters-search__popup-trigger-inner-icon><i class="cmsdemo-icon- cms-demo-icon-search-Stroke"></i></span></div></div></div></div></div><div class="elementor-element elementor-element-6d4c3d4d elementor-widget__width-initial elementor-absolute elementor-hidden-widescreen elementor-hidden-desktop cmsmasters-trigger-view-stacked cmsmasters-trigger-shape-square cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-cmsmasters-offcanvas" data-id=6d4c3d4d data-element_type=widget data-settings="{&quot;content_block&quot;:[{&quot;_id&quot;:&quot;a98955c&quot;,&quot;nav_menu&quot;:28,&quot;content_type&quot;:&quot;navigation&quot;,&quot;title&quot;:&quot;&quot;,&quot;logo_image_source&quot;:null,&quot;logo_type&quot;:null,&quot;logo_image&quot;:null,&quot;logo_image_retina&quot;:null,&quot;logo_image_2x&quot;:null,&quot;logo_title&quot;:null,&quot;logo_link&quot;:null,&quot;logo_custom_url&quot;:null,&quot;description&quot;:null,&quot;sidebar&quot;:null,&quot;saved_section&quot;:null,&quot;offcanvas_item_style&quot;:&quot;&quot;,&quot;offcanvas_alignment&quot;:null,&quot;offcanvas_padding&quot;:null,&quot;content_margin_bottom&quot;:null,&quot;content_title_color&quot;:null,&quot;content_text_color&quot;:null,&quot;content_custom_bg&quot;:null,&quot;box_to_down&quot;:&quot;false&quot;},{&quot;_id&quot;:&quot;86134e4&quot;,&quot;title&quot;:&quot;More&quot;,&quot;content_type&quot;:&quot;section&quot;,&quot;nav_menu&quot;:null,&quot;saved_section&quot;:&quot;258&quot;,&quot;logo_image_source&quot;:null,&quot;logo_type&quot;:null,&quot;logo_image&quot;:null,&quot;logo_image_retina&quot;:null,&quot;logo_image_2x&quot;:null,&quot;logo_title&quot;:null,&quot;logo_link&quot;:null,&quot;logo_custom_url&quot;:null,&quot;description&quot;:null,&quot;sidebar&quot;:null,&quot;offcanvas_item_style&quot;:&quot;&quot;,&quot;offcanvas_alignment&quot;:null,&quot;offcanvas_padding&quot;:null,&quot;content_margin_bottom&quot;:null,&quot;content_title_color&quot;:null,&quot;content_text_color&quot;:null,&quot;content_custom_bg&quot;:null,&quot;box_to_down&quot;:&quot;false&quot;},{&quot;_id&quot;:&quot;5efc9b8&quot;,&quot;title&quot;:&quot;Social Media&quot;,&quot;content_type&quot;:&quot;section&quot;,&quot;nav_menu&quot;:null,&quot;saved_section&quot;:&quot;255&quot;,&quot;logo_image_source&quot;:null,&quot;logo_type&quot;:null,&quot;logo_image&quot;:null,&quot;logo_image_retina&quot;:null,&quot;logo_image_2x&quot;:null,&quot;logo_title&quot;:null,&quot;logo_link&quot;:null,&quot;logo_custom_url&quot;:null,&quot;description&quot;:null,&quot;sidebar&quot;:null,&quot;offcanvas_item_style&quot;:&quot;&quot;,&quot;offcanvas_alignment&quot;:null,&quot;offcanvas_padding&quot;:null,&quot;content_margin_bottom&quot;:null,&quot;content_title_color&quot;:null,&quot;content_text_color&quot;:null,&quot;content_custom_bg&quot;:null,&quot;box_to_down&quot;:&quot;false&quot;}],&quot;canvas_position&quot;:&quot;right&quot;,&quot;_position&quot;:&quot;absolute&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;overlay_close&quot;:&quot;yes&quot;,&quot;esc_close&quot;:&quot;yes&quot;}" data-widget_type=cmsmasters-offcanvas.default><div class=elementor-widget-container><div class=elementor-widget-cmsmasters-offcanvas__wrapper><div class=elementor-widget-cmsmasters-offcanvas__trigger-container><div class=elementor-widget-cmsmasters-offcanvas__trigger><span class=elementor-widget-cmsmasters-offcanvas__trigger-icon><i class="cmsdemo-icon- cms-demo-icon-menu"></i></span><span class=elementor-widget-cmsmasters-offcanvas__trigger-icon-active><i class="cmsdemo-icon- cms-demo-icon-close"></i></span></div></div><div class="elementor-widget-cmsmasters-offcanvas__content cmsmasters-offcanvas-content-6d4c3d4d cmsmasters-canvas-animation-type-slide cmsmasters-canvas-position-right cmsmasters-offcanvas-alignment-left"><div class="elementor-widget-cmsmasters-offcanvas__close-container cmsmasters-close-hor-align- cmsmasters-close-ver-align- cmsmasters-position-inside cmsmasters-close-view-default"><div class=elementor-widget-cmsmasters-offcanvas__close><span class=elementor-widget-cmsmasters-offcanvas__close-icon><i class="cmsdemo-icon- cms-demo-icon-close"></i></span></div></div><div class=elementor-widget-cmsmasters-offcanvas__body><div class="elementor-widget-cmsmasters-offcanvas__body-container cmsmasters-block-all-down"><div class="elementor-widget-cmsmasters-offcanvas__custom-container elementor-repeater-item-a98955c cmsmasters-box-down-false"><div class=elementor-widget-cmsmasters-offcanvas__custom-container-cont><div class=elementor-widget-cmsmasters-offcanvas__custom-container-cont-inner><nav class=elementor-widget-cmsmasters-offcanvas__menu-container><ul id=menu-1-6d4c3d4d class=elementor-widget-cmsmasters-offcanvas__menu-inner><li id=menu-item-33748 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33748"><a href=https://dispatchweekly.com/category/transportation/ class=" elementor-widget-cmsmasters-offcanvas__item elementor-widget-cmsmasters-offcanvas__main-item"><span class=elementor-widget-cmsmasters-offcanvas__item-text>World News</span><span class="elementor-widget-cmsmasters-offcanvas__arrow cmsmasters-indicator-position-right"><span class=cmsmasters-wrap-icon><i class="cmsdemo-icon- cms-demo-icon-chevron-down"></i></span></span></a></li> <li id=menu-item-33743 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33743"><a href=https://dispatchweekly.com/category/business/ class=" elementor-widget-cmsmasters-offcanvas__item elementor-widget-cmsmasters-offcanvas__main-item"><span class=elementor-widget-cmsmasters-offcanvas__item-text>Business</span><span class="elementor-widget-cmsmasters-offcanvas__arrow cmsmasters-indicator-position-right"><span class=cmsmasters-wrap-icon><i class="cmsdemo-icon- cms-demo-icon-chevron-down"></i></span></span></a></li> <li id=menu-item-33750 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33750"><a href=https://dispatchweekly.com/category/politics/ class=" elementor-widget-cmsmasters-offcanvas__item elementor-widget-cmsmasters-offcanvas__main-item"><span class=elementor-widget-cmsmasters-offcanvas__item-text>Politics</span><span class="elementor-widget-cmsmasters-offcanvas__arrow cmsmasters-indicator-position-right"><span class=cmsmasters-wrap-icon><i class="cmsdemo-icon- cms-demo-icon-chevron-down"></i></span></span></a></li> <li id=menu-item-33745 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33745"><a href=https://dispatchweekly.com/category/world-news/ class=" elementor-widget-cmsmasters-offcanvas__item elementor-widget-cmsmasters-offcanvas__main-item"><span class=elementor-widget-cmsmasters-offcanvas__item-text>World News</span><span class="elementor-widget-cmsmasters-offcanvas__arrow cmsmasters-indicator-position-right"><span class=cmsmasters-wrap-icon><i class="cmsdemo-icon- cms-demo-icon-chevron-down"></i></span></span></a></li> <li id=menu-item-33747 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33747"><a href=https://dispatchweekly.com/category/health/ class=" elementor-widget-cmsmasters-offcanvas__item elementor-widget-cmsmasters-offcanvas__main-item"><span class=elementor-widget-cmsmasters-offcanvas__item-text>Health</span><span class="elementor-widget-cmsmasters-offcanvas__arrow cmsmasters-indicator-position-right"><span class=cmsmasters-wrap-icon><i class="cmsdemo-icon- cms-demo-icon-chevron-down"></i></span></span></a></li> <li id=menu-item-33746 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33746"><a href=https://dispatchweekly.com/category/technology/ class=" elementor-widget-cmsmasters-offcanvas__item elementor-widget-cmsmasters-offcanvas__main-item"><span class=elementor-widget-cmsmasters-offcanvas__item-text>Technology</span><span class="elementor-widget-cmsmasters-offcanvas__arrow cmsmasters-indicator-position-right"><span class=cmsmasters-wrap-icon><i class="cmsdemo-icon- cms-demo-icon-chevron-down"></i></span></span></a></li></ul></nav></div></div></div><div class="elementor-widget-cmsmasters-offcanvas__custom-container elementor-repeater-item-86134e4 cmsmasters-box-down-false"><div class=elementor-widget-cmsmasters-offcanvas__custom-container-cont><div class=elementor-widget-cmsmasters-offcanvas__custom-container-cont-inner><h3 class="elementor-widget-cmsmasters-offcanvas__custom-widget-title">More</h3><div data-elementor-type=section data-elementor-id=258 class="elementor elementor-258 cmsmasters-location-cmsmasters_header"><div class=elementor-inner><div class=elementor-section-wrap><section class="elementor-section elementor-top-section elementor-element elementor-element-3334d4a2 elementor-section-full_width elementor-section-height-default elementor-section-height-default cmsmasters-block-default" data-id=3334d4a2 data-element_type=section><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5e3dbfb6" data-id=5e3dbfb6 data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"></div></div></div></section></div></div></div></div></div></div><div class="elementor-widget-cmsmasters-offcanvas__custom-container elementor-repeater-item-5efc9b8 cmsmasters-box-down-false"><div class=elementor-widget-cmsmasters-offcanvas__custom-container-cont><div class=elementor-widget-cmsmasters-offcanvas__custom-container-cont-inner><h3 class="elementor-widget-cmsmasters-offcanvas__custom-widget-title">Social Media</h3><div data-elementor-type=section data-elementor-id=255 class="elementor elementor-255 cmsmasters-location-cmsmasters_header"><div class=elementor-inner><div class=elementor-section-wrap><section class="elementor-section elementor-top-section elementor-element elementor-element-5a8dc145 elementor-section-full_width elementor-section-height-default elementor-section-height-default cmsmasters-block-default" data-id=5a8dc145 data-element_type=section><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3d5afd05" data-id=3d5afd05 data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-79baa295 elementor-shape-circle e-grid-align-left elementor-grid-0 cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-social-icons" data-id=79baa295 data-element_type=widget data-widget_type=social-icons.default><div class=elementor-widget-container><style>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</style><div class="elementor-social-icons-wrapper elementor-grid"> <span class=elementor-grid-item> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-dbd60d9" href=# target=_blank> <span class=elementor-screen-only>Facebook-f</span> <svg class="e-font-icon-svg e-fab-facebook-f" viewBox="0 0 320 512" xmlns=http://www.w3.org/2000/svg><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg> </a> </span> <span class=elementor-grid-item> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-ec7473d" href=# target=_blank> <span class=elementor-screen-only>Twitter</span> <svg class="e-font-icon-svg e-fab-twitter" viewBox="0 0 512 512" xmlns=http://www.w3.org/2000/svg><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg> </a> </span> <span class=elementor-grid-item> <a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-6d3666b" href=# target=_blank> <span class=elementor-screen-only>Youtube</span> <svg class="e-font-icon-svg e-fab-youtube" viewBox="0 0 576 512" xmlns=http://www.w3.org/2000/svg><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg> </a> </span> <span class=elementor-grid-item> <a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-b27f2c1" href=# target=_blank> <span class=elementor-screen-only>Instagram</span> <svg class="e-font-icon-svg e-fab-instagram" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg> </a> </span></div></div></div></div></div></div></section></div></div></div></div></div></div></div></div></div></div></div></div><div class="elementor-element elementor-element-22b8cc04 cmsmasters-logo-type-image cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-cmsmasters-site-logo" data-id=22b8cc04 data-element_type=widget data-widget_type=cmsmasters-site-logo.default><div class=elementor-widget-container><div class=elementor-widget-cmsmasters-site-logo__container><div class=elementor-widget-cmsmasters-site-logo__image-container><a href=https://dispatchweekly.com class=elementor-widget-cmsmasters-site-logo__link rel=nofollow><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%20227'%3E%3C/svg%3E" data-src=https://dispatchweekly.com/wp-content/uploads/2016/07/Final_Logo_Without_Beta_medium.png alt="Dispatch Weekly" title="Dispatch Weekly" class="cmsmasters-lazyload-disabled elementor-widget-cmsmasters-site-logo__img lazy"></a></div></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-4812ffa elementor-hidden-mobile" data-id=4812ffa data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-11b4f19 e-con-boxed e-con" data-id=11b4f19 data-element_type=container data-settings={&quot;content_width&quot;:&quot;boxed&quot;}><div class=e-con-inner></div></div></div></div><div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-1386c476 elementor-hidden-mobile" data-id=1386c476 data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-1fabf64 cmsmasters-featured-box__graphic-align-left cmsmasters-featured-box__graphic-position-row cmsmasters-featured-box__graphic-position-v-middle cmsmasters-featured-box__link-box cmsmasters-featured-box__graphic-position-tablet-row cmsmasters-featured-box__graphic-position-tablet-v-top cmsmasters-featured-box__graphic-position-mobile-column cmsmasters-featured-box__text-valign-middle cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-cmsmasters-featured-box" data-id=1fabf64 data-element_type=widget data-widget_type=cmsmasters-featured-box.default><div class=elementor-widget-container> <a href=/submityourpost/ class=elementor-widget-cmsmasters-featured-box__wrapper><div class=elementor-widget-cmsmasters-featured-box__content><div class=elementor-widget-cmsmasters-featured-box__content-vertical-inner><div class="elementor-widget-cmsmasters-featured-box__graphic-wrapper elementor-widget-cmsmasters-featured-box__content-item elementor-widget-cmsmasters-featured-box__icon"><h6 class="elementor-widget-cmsmasters-featured-box__title elementor-widget-cmsmasters-featured-box__content-item">Write for us</h6><div class="elementor-widget-cmsmasters-featured-box__icon-wrap elementor-widget-cmsmasters-featured-box__graphic-item"><svg xmlns=http://www.w3.org/2000/svg width=36 height=36 viewBox="0 0 36 36" fill=none><mask id=mask0_2907_13146 style=mask-type:alpha maskUnits=userSpaceOnUse x=1 y=0 width=34 height=36><path d="M11.5831 4.6383L16.567 0.457374C17.4377 -0.152462 18.597 -0.152454 19.4676 0.457374L24.4519 4.6383H28.485C30.4396 4.6383 32.0241 6.22277 32.0241 8.17732V10.99L34.2637 12.8686C34.4355 13.0127 34.5348 13.2254 34.5348 13.4496V33.4721C34.5348 34.8682 33.403 36 32.0069 36H4.02787C2.63186 36 1.5 34.8682 1.5 33.4721L1.50123 13.4496C1.50123 13.2254 1.60047 13.0127 1.77204 12.8686L4.01059 10.9908V8.17732C4.01059 6.22277 5.59496 4.6383 7.54961 4.6383H11.5831Z" fill=#EBE9FF></path></mask><g mask=url(#mask0_2907_13146)><path d="M15.4697 1.75495L2.97983 11.8954C2.04438 12.6549 1.50114 13.7956 1.50107 15.0005L1.5 33.4721C1.5 34.8682 2.63177 36 4.02787 36H32.0069C33.403 36 34.5347 34.8682 34.5347 33.4721V15.0053C34.5347 13.7976 33.9891 12.6546 33.0501 11.8952L20.5063 1.75019C19.037 0.561915 16.9367 0.563903 15.4697 1.75495Z" fill=#FF7679></path><path d="M32.0244 4.63818L32.0244 35.9999L4.01092 35.9999L4.01092 4.63818L32.0244 4.63818Z" fill=#F9F9FF></path><rect x=7.82617 y=16.8103 width=15.9717 height=1.8 rx=0.9 fill=#CC0200></rect><rect x=7.82617 y=8.96497 width=15.8155 height=1.8 rx=0.9 fill=#CC0200></rect><rect x=7.82617 y=12.8876 width=11.9935 height=1.8 rx=0.9 fill=#CC0200></rect><path d="M14.2231 24.4736L1.34961 14.0847L1.43897 34.9644L14.2231 24.4736Z" fill=#F44044></path><path d="M21.8787 24.6566L34.9199 14.2347L34.739 34.0934L21.8787 24.6566Z" fill=#F44044></path><path d="M5.41785 28.7984L9.9868 25.5982C14.8379 22.2004 21.2963 22.2004 26.1474 25.5982L41.6902 36.4847C42.8179 37.2746 42.259 39.0468 40.8821 39.0468L8.64997 39.0468C3.14249 39.0468 0.906844 31.958 5.41785 28.7984Z" fill=#CC0200></path></g></svg></div></div><div class="elementor-widget-cmsmasters-featured-box__type-wrap elementor-widget-cmsmasters-featured-box__content-item"><h6 class="elementor-widget-cmsmasters-featured-box__title elementor-widget-cmsmasters-featured-box__content-item">Write for us</h6><div class="elementor-widget-cmsmasters-featured-box__description elementor-widget-cmsmasters-featured-box__content-item">We’re always looking for new authors. Get in touch to picth your articles.</div></div></div></div> </a></div></div></div></div></div></section><section class="elementor-section elementor-inner-section elementor-element elementor-element-61c8e394 elementor-section-content-middle elementor-hidden-tablet elementor-hidden-mobile elementor-section-height-min-height elementor-section-boxed elementor-section-height-default cmsmasters-block-default" data-id=61c8e394 data-element_type=section><div class="elementor-container elementor-column-gap-wide"><div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1c57d65d" data-id=1c57d65d data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-2eb4a40f cmsmasters-menu-alignment-flex-start cmsmasters-dropdown-breakpoints-none cmsmasters-icon-position-right cmsmasters-toggle-view-stacked cmsmasters-toggle-shape-square cmsmasters-dropdown-icon-right cmsmasters-pointer-none cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-cmsmasters-nav-menu" data-id=2eb4a40f data-element_type=widget data-settings={&quot;dropdown_breakpoints&quot;:&quot;none&quot;,&quot;dropdown_horizontal_distance&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:4,&quot;sizes&quot;:[]},&quot;layout&quot;:&quot;horizontal&quot;} data-widget_type=cmsmasters-nav-menu.default><div class=elementor-widget-container><nav class="elementor-widget-cmsmasters-nav-menu__main elementor-widget-cmsmasters-nav-menu__container cmsmasters-layout-horizontal"><ul id=menu-1-2eb4a40f class=elementor-widget-cmsmasters-nav-menu__container-inner><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33748"><a href=https://dispatchweekly.com/category/transportation/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top"><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>World News</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span><span class=cmsmasters-animation></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33743"><a href=https://dispatchweekly.com/category/business/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top"><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>Business</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span><span class=cmsmasters-animation></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33750"><a href=https://dispatchweekly.com/category/politics/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top"><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>Politics</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span><span class=cmsmasters-animation></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33745"><a href=https://dispatchweekly.com/category/world-news/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top"><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>World News</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span><span class=cmsmasters-animation></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33747"><a href=https://dispatchweekly.com/category/health/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top"><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>Health</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span><span class=cmsmasters-animation></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33746"><a href=https://dispatchweekly.com/category/technology/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top"><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>Technology</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span><span class=cmsmasters-animation></span></a></li></ul></nav><div class="elementor-widget-cmsmasters-nav-menu__toggle-container cmsmasters-layout-horizontal cmsmasters-menu-dropdown-type-"><div class="elementor-widget-cmsmasters-nav-menu__toggle cmsmasters-icon-align-"><span class=cmsmasters-toggle-icon><i class=eicon-menu-bar></i></span><span class=cmsmasters-toggle-icon-active><i class=eicon-close></i></span></div></div><nav class="elementor-widget-cmsmasters-nav-menu__dropdown elementor-widget-cmsmasters-nav-menu__container cmsmasters-layout-horizontal cmsmasters-menu-dropdown-type-"><ul id=cmsmasters_menu-4-2eb4a40f class="elementor-widget-cmsmasters-nav-menu__container-inner cmsmasters-nav-menu-dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33748"><a href=https://dispatchweekly.com/category/transportation/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top elementor-widget-cmsmasters-nav-menu__dropdown-item"><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>World News</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-right" viewBox="0 0 320 512" xmlns=http://www.w3.org/2000/svg><path d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></span></span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33743"><a href=https://dispatchweekly.com/category/business/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top elementor-widget-cmsmasters-nav-menu__dropdown-item"><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>Business</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-right" viewBox="0 0 320 512" xmlns=http://www.w3.org/2000/svg><path d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></span></span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33750"><a href=https://dispatchweekly.com/category/politics/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top elementor-widget-cmsmasters-nav-menu__dropdown-item"><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>Politics</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-right" viewBox="0 0 320 512" xmlns=http://www.w3.org/2000/svg><path d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></span></span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33745"><a href=https://dispatchweekly.com/category/world-news/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top elementor-widget-cmsmasters-nav-menu__dropdown-item"><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>World News</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-right" viewBox="0 0 320 512" xmlns=http://www.w3.org/2000/svg><path d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></span></span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33747"><a href=https://dispatchweekly.com/category/health/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top elementor-widget-cmsmasters-nav-menu__dropdown-item"><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>Health</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-right" viewBox="0 0 320 512" xmlns=http://www.w3.org/2000/svg><path d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></span></span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33746"><a href=https://dispatchweekly.com/category/technology/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top elementor-widget-cmsmasters-nav-menu__dropdown-item"><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>Technology</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-right" viewBox="0 0 320 512" xmlns=http://www.w3.org/2000/svg><path d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></span></span></span></a></li></ul></nav></div></div></div></div><div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-27a32f96" data-id=27a32f96 data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-103bec4 cmsmasters-search-type-search-popup elementor-widget__width-initial cmsmasters-submit-button-view-link cmsmasters-popup-trigger-type-button cmsmasters-popup-trigger-content-icon cmsmasters-popup-close-view-default cmsmasters-popup-close-icon-position-right cmsmasters-form-input-icon-no cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-cmsmasters-search" data-id=103bec4 data-element_type=widget data-settings={&quot;type_of_search&quot;:&quot;search-popup&quot;,&quot;esc_close&quot;:&quot;yes&quot;} data-widget_type=cmsmasters-search.default><div class=elementor-widget-container><div class=elementor-widget-cmsmasters-search__container><div class="elementor-widget-cmsmasters-search__popup-container cmsmasters-search-popup-move-down-effect cmsmasters-overlay-close cmsmasters-disabled-scroll"><div class=elementor-widget-cmsmasters-search__popup-content><form role=search method=get class=elementor-widget-cmsmasters-search__form action=https://dispatchweekly.com/><div class="elementor-widget-cmsmasters-search__form-container cmsmasters-submit-button-view-link"><input type=search class=elementor-widget-cmsmasters-search__field value name=s placeholder=Search...><button type=submit class=elementor-widget-cmsmasters-search__form-icon><i class="cmsdemo-icon- cms-demo-icon-search-Stroke"></i></button></div></form></div><span class=elementor-widget-cmsmasters-search__popup-close><span class=elementor-widget-cmsmasters-search__popup-close-icon><i class="cmsdemo-icon- cms-demo-icon-close"></i></span></span></div><div class=elementor-widget-cmsmasters-search__popup-trigger-container><div class=elementor-widget-cmsmasters-search__popup-trigger-inner><span class=elementor-widget-cmsmasters-search__popup-trigger-inner-icon><i class="cmsdemo-icon- cms-demo-icon-search-Stroke"></i></span></div></div></div></div></div><div class="elementor-element elementor-element-1a7cef7b elementor-widget__width-initial cmsmasters-trigger-view-stacked cmsmasters-trigger-shape-square cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-cmsmasters-offcanvas" data-id=1a7cef7b data-element_type=widget data-settings="{&quot;content_block&quot;:[{&quot;_id&quot;:&quot;a98955c&quot;,&quot;nav_menu&quot;:&quot;71&quot;,&quot;content_type&quot;:&quot;navigation&quot;,&quot;title&quot;:&quot;&quot;,&quot;logo_image_source&quot;:null,&quot;logo_type&quot;:null,&quot;logo_image&quot;:null,&quot;logo_image_retina&quot;:null,&quot;logo_image_2x&quot;:null,&quot;logo_title&quot;:null,&quot;logo_link&quot;:null,&quot;logo_custom_url&quot;:null,&quot;description&quot;:null,&quot;sidebar&quot;:null,&quot;saved_section&quot;:null,&quot;offcanvas_item_style&quot;:&quot;&quot;,&quot;offcanvas_alignment&quot;:null,&quot;offcanvas_padding&quot;:null,&quot;content_margin_bottom&quot;:null,&quot;content_title_color&quot;:null,&quot;content_text_color&quot;:null,&quot;content_custom_bg&quot;:null,&quot;box_to_down&quot;:&quot;false&quot;},{&quot;_id&quot;:&quot;86134e4&quot;,&quot;title&quot;:&quot;More&quot;,&quot;content_type&quot;:&quot;section&quot;,&quot;nav_menu&quot;:null,&quot;saved_section&quot;:&quot;258&quot;,&quot;logo_image_source&quot;:null,&quot;logo_type&quot;:null,&quot;logo_image&quot;:null,&quot;logo_image_retina&quot;:null,&quot;logo_image_2x&quot;:null,&quot;logo_title&quot;:null,&quot;logo_link&quot;:null,&quot;logo_custom_url&quot;:null,&quot;description&quot;:null,&quot;sidebar&quot;:null,&quot;offcanvas_item_style&quot;:&quot;&quot;,&quot;offcanvas_alignment&quot;:null,&quot;offcanvas_padding&quot;:null,&quot;content_margin_bottom&quot;:null,&quot;content_title_color&quot;:null,&quot;content_text_color&quot;:null,&quot;content_custom_bg&quot;:null,&quot;box_to_down&quot;:&quot;false&quot;},{&quot;_id&quot;:&quot;5efc9b8&quot;,&quot;title&quot;:&quot;Social Media&quot;,&quot;content_type&quot;:&quot;section&quot;,&quot;nav_menu&quot;:null,&quot;saved_section&quot;:&quot;255&quot;,&quot;logo_image_source&quot;:null,&quot;logo_type&quot;:null,&quot;logo_image&quot;:null,&quot;logo_image_retina&quot;:null,&quot;logo_image_2x&quot;:null,&quot;logo_title&quot;:null,&quot;logo_link&quot;:null,&quot;logo_custom_url&quot;:null,&quot;description&quot;:null,&quot;sidebar&quot;:null,&quot;offcanvas_item_style&quot;:&quot;&quot;,&quot;offcanvas_alignment&quot;:null,&quot;offcanvas_padding&quot;:null,&quot;content_margin_bottom&quot;:null,&quot;content_title_color&quot;:null,&quot;content_text_color&quot;:null,&quot;content_custom_bg&quot;:null,&quot;box_to_down&quot;:&quot;false&quot;}],&quot;canvas_position&quot;:&quot;right&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;overlay_close&quot;:&quot;yes&quot;,&quot;esc_close&quot;:&quot;yes&quot;}" data-widget_type=cmsmasters-offcanvas.default><div class=elementor-widget-container><div class=elementor-widget-cmsmasters-offcanvas__wrapper><div class=elementor-widget-cmsmasters-offcanvas__trigger-container><div class=elementor-widget-cmsmasters-offcanvas__trigger><span class=elementor-widget-cmsmasters-offcanvas__trigger-icon><i class="cmsdemo-icon- cms-demo-icon-menu"></i></span><span class=elementor-widget-cmsmasters-offcanvas__trigger-icon-active><i class="cmsdemo-icon- cms-demo-icon-close"></i></span></div></div><div class="elementor-widget-cmsmasters-offcanvas__content cmsmasters-offcanvas-content-1a7cef7b cmsmasters-canvas-animation-type-slide cmsmasters-canvas-position-right cmsmasters-offcanvas-alignment-left"><div class="elementor-widget-cmsmasters-offcanvas__close-container cmsmasters-close-hor-align- cmsmasters-close-ver-align- cmsmasters-position-inside cmsmasters-close-view-default"><div class=elementor-widget-cmsmasters-offcanvas__close><span class=elementor-widget-cmsmasters-offcanvas__close-icon><i class="cmsdemo-icon- cms-demo-icon-close"></i></span></div></div><div class=elementor-widget-cmsmasters-offcanvas__body><div class="elementor-widget-cmsmasters-offcanvas__body-container cmsmasters-block-all-down"><div class="elementor-widget-cmsmasters-offcanvas__custom-container elementor-repeater-item-a98955c cmsmasters-box-down-false"><div class=elementor-widget-cmsmasters-offcanvas__custom-container-cont><div class=elementor-widget-cmsmasters-offcanvas__custom-container-cont-inner><nav class=elementor-widget-cmsmasters-offcanvas__menu-container><ul id=menu-1-1a7cef7b class=elementor-widget-cmsmasters-offcanvas__menu-inner><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33748"><a href=https://dispatchweekly.com/category/transportation/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top  elementor-widget-cmsmasters-offcanvas__item elementor-widget-cmsmasters-offcanvas__main-item"><span class=elementor-widget-cmsmasters-offcanvas__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>World News</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class="elementor-widget-cmsmasters-offcanvas__arrow cmsmasters-indicator-position-right"><span class=cmsmasters-wrap-icon><i class="cmsdemo-icon- cms-demo-icon-chevron-down"></i></span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33743"><a href=https://dispatchweekly.com/category/business/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top  elementor-widget-cmsmasters-offcanvas__item elementor-widget-cmsmasters-offcanvas__main-item"><span class=elementor-widget-cmsmasters-offcanvas__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>Business</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class="elementor-widget-cmsmasters-offcanvas__arrow cmsmasters-indicator-position-right"><span class=cmsmasters-wrap-icon><i class="cmsdemo-icon- cms-demo-icon-chevron-down"></i></span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33750"><a href=https://dispatchweekly.com/category/politics/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top  elementor-widget-cmsmasters-offcanvas__item elementor-widget-cmsmasters-offcanvas__main-item"><span class=elementor-widget-cmsmasters-offcanvas__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>Politics</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class="elementor-widget-cmsmasters-offcanvas__arrow cmsmasters-indicator-position-right"><span class=cmsmasters-wrap-icon><i class="cmsdemo-icon- cms-demo-icon-chevron-down"></i></span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33745"><a href=https://dispatchweekly.com/category/world-news/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top  elementor-widget-cmsmasters-offcanvas__item elementor-widget-cmsmasters-offcanvas__main-item"><span class=elementor-widget-cmsmasters-offcanvas__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>World News</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class="elementor-widget-cmsmasters-offcanvas__arrow cmsmasters-indicator-position-right"><span class=cmsmasters-wrap-icon><i class="cmsdemo-icon- cms-demo-icon-chevron-down"></i></span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33747"><a href=https://dispatchweekly.com/category/health/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top  elementor-widget-cmsmasters-offcanvas__item elementor-widget-cmsmasters-offcanvas__main-item"><span class=elementor-widget-cmsmasters-offcanvas__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>Health</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class="elementor-widget-cmsmasters-offcanvas__arrow cmsmasters-indicator-position-right"><span class=cmsmasters-wrap-icon><i class="cmsdemo-icon- cms-demo-icon-chevron-down"></i></span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33746"><a href=https://dispatchweekly.com/category/technology/ class="elementor-widget-cmsmasters-nav-menu__dropdown-item elementor-widget-cmsmasters-nav-menu__item-link-top  elementor-widget-cmsmasters-offcanvas__item elementor-widget-cmsmasters-offcanvas__main-item"><span class=elementor-widget-cmsmasters-offcanvas__item-text><span class=elementor-widget-cmsmasters-nav-menu__item-text-wrap><span class=elementor-widget-cmsmasters-nav-menu__item-text>Technology</span><span class=elementor-widget-cmsmasters-nav-menu__arrow><span class=cmsmasters-wrap-icon><svg class="e-font-icon-svg e-fas-chevron-down" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></span></span></span></span><span class="elementor-widget-cmsmasters-offcanvas__arrow cmsmasters-indicator-position-right"><span class=cmsmasters-wrap-icon><i class="cmsdemo-icon- cms-demo-icon-chevron-down"></i></span></span></a></li></ul></nav></div></div></div><div class="elementor-widget-cmsmasters-offcanvas__custom-container elementor-repeater-item-86134e4 cmsmasters-box-down-false"><div class=elementor-widget-cmsmasters-offcanvas__custom-container-cont><div class=elementor-widget-cmsmasters-offcanvas__custom-container-cont-inner><h3 class="elementor-widget-cmsmasters-offcanvas__custom-widget-title">More</h3><div data-elementor-type=section data-elementor-id=258 class="elementor elementor-258 cmsmasters-location-cmsmasters_header"><div class=elementor-inner><div class=elementor-section-wrap><section class="elementor-section elementor-top-section elementor-element elementor-element-3334d4a2 elementor-section-full_width elementor-section-height-default elementor-section-height-default cmsmasters-block-default" data-id=3334d4a2 data-element_type=section><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5e3dbfb6" data-id=5e3dbfb6 data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"></div></div></div></section></div></div></div></div></div></div><div class="elementor-widget-cmsmasters-offcanvas__custom-container elementor-repeater-item-5efc9b8 cmsmasters-box-down-false"><div class=elementor-widget-cmsmasters-offcanvas__custom-container-cont><div class=elementor-widget-cmsmasters-offcanvas__custom-container-cont-inner><h3 class="elementor-widget-cmsmasters-offcanvas__custom-widget-title">Social Media</h3><div data-elementor-type=section data-elementor-id=255 class="elementor elementor-255 cmsmasters-location-cmsmasters_header"><div class=elementor-inner><div class=elementor-section-wrap><section class="elementor-section elementor-top-section elementor-element elementor-element-5a8dc145 elementor-section-full_width elementor-section-height-default elementor-section-height-default cmsmasters-block-default" data-id=5a8dc145 data-element_type=section><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3d5afd05" data-id=3d5afd05 data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-79baa295 elementor-shape-circle e-grid-align-left elementor-grid-0 cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-social-icons" data-id=79baa295 data-element_type=widget data-widget_type=social-icons.default><div class=elementor-widget-container><div class="elementor-social-icons-wrapper elementor-grid"> <span class=elementor-grid-item> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-dbd60d9" href=# target=_blank> <span class=elementor-screen-only>Facebook-f</span> <svg class="e-font-icon-svg e-fab-facebook-f" viewBox="0 0 320 512" xmlns=http://www.w3.org/2000/svg><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg> </a> </span> <span class=elementor-grid-item> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-ec7473d" href=# target=_blank> <span class=elementor-screen-only>Twitter</span> <svg class="e-font-icon-svg e-fab-twitter" viewBox="0 0 512 512" xmlns=http://www.w3.org/2000/svg><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg> </a> </span> <span class=elementor-grid-item> <a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-6d3666b" href=# target=_blank> <span class=elementor-screen-only>Youtube</span> <svg class="e-font-icon-svg e-fab-youtube" viewBox="0 0 576 512" xmlns=http://www.w3.org/2000/svg><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg> </a> </span> <span class=elementor-grid-item> <a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-b27f2c1" href=# target=_blank> <span class=elementor-screen-only>Instagram</span> <svg class="e-font-icon-svg e-fab-instagram" viewBox="0 0 448 512" xmlns=http://www.w3.org/2000/svg><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg> </a> </span></div></div></div></div></div></div></section></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></section><div class="elementor-element elementor-element-329cd339 elementor-view-stacked elementor-widget__width-initial elementor-fixed cmsmasters-effect cmsmasters-effect-type-scroll elementor-shape-circle cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-icon" data-id=329cd339 data-element_type=widget data-settings={&quot;_position&quot;:&quot;fixed&quot;,&quot;cms_scroll_effects&quot;:[&quot;vertical&quot;,&quot;opacity&quot;],&quot;cms_scroll_vertical_speed&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0.4,&quot;sizes&quot;:[]},&quot;cms_scroll_viewport&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:{&quot;start&quot;:10,&quot;end&quot;:20}},&quot;cms_scroll_range&quot;:&quot;page&quot;,&quot;cms_scroll_vertical&quot;:&quot;yes&quot;,&quot;cms_scroll_vertical_direction&quot;:&quot;default&quot;,&quot;cms_scroll_vertical_timing&quot;:&quot;linear&quot;,&quot;cms_scroll_opacity&quot;:&quot;yes&quot;,&quot;cms_scroll_opacity_speed&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;cms_scroll_opacity_direction&quot;:&quot;default&quot;,&quot;cms_scroll_opacity_timing&quot;:&quot;expoOut&quot;,&quot;cms_scroll_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;]} data-widget_type=icon.default><div class=elementor-widget-container><div class=elementor-icon-wrapper> <a class="elementor-icon elementor-animation-shrink" href=#cmsmasters-scroll-top> <i aria-hidden=true class="cmsdemo-icon- cms-demo-icon-arrow-up"></i> </a></div></div></div></div></div></div></section></div></div></header><main id=main class="cmsmasters-main site-main"><div class=cmsmasters-main__outer><div class=cmsmasters-main__inner><div class=cmsmasters-content-wrap><div class=cmsmasters-content><article id=post-34077 class="cmsmasters-single-post post-34077 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-world-news pmpro-has-access"><div class="cmsmasters-single-post-meta_first cmsmasters-section-container entry-meta"><div class=cmsmasters-single-post-meta_first__inner><div class=cmsmasters-single-post-category><span>In </span><a href=https://dispatchweekly.com/category/politics/ rel=tag>Politics</a>, <a href=https://dispatchweekly.com/category/world-news/ rel=tag>World News</a></div></div></div><header class="cmsmasters-single-post-title cmsmasters-section-container entry-header"><h1 class="cmsmasters-single-post-title__tag entry-title">Xi accuses Trudeau of media leaks at G20 summit</h1></header><div class="cmsmasters-single-post-media cmsmasters-section-container"><div class=cmsmasters-single-post-media__inner><figure class=cmsmasters-image-wrap><a href=https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/ target=_blank><img width=1024 height=576 src=https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-26-30x17.png class="attachment-large size-large cmsmasters_img cmsmasters-lazyload lazyload wp-post-image" alt decoding=async data-sizes=auto data-ls-sizes="(max-width: 1024px) 100vw, 1024px" data-src=https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-26.png data-srcset="https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-26.png 1024w, https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-26-300x169.png 300w, https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-26-768x432.png 768w, https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-26-533x300.png 533w, https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-26-30x16.png 30w, https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-26-18x10.png 18w"></a></figure></div></div><div class="cmsmasters-single-post-content entry-content"><div><img decoding=async class="ff-og-image-inserted cmsmasters_img cmsmasters-lazyload lazyload" src=https://dispatchweekly.com/wp-content/uploads/2022/11/_127660251_capture-30x17.png data-sizes=auto data-src=https://dispatchweekly.com/wp-content/uploads/2022/11/_127660251_capture.png></div><div class="ssrcss-18mjolk-ComponentWrapper ep2nwvo1" data-component=video-block><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><div class="ssrcss-dtyrnv-MediaPlayerWrapper e1h75hkw3" data-chromatic=ignore><div class="ssrcss-3qlsap-Container e1h75hkw2"><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper><span class=gmail_default>​</span>China&#8217;s Xi Jinping has been filmed accusing Justin Trudeau of leaking meeting d<span class=gmail_default>​​</span>etails, days after they held talks at the G20 summit in Bali.</p><p>President Xi told the Canadian PM, via a translator, this was inappropriate and accused him of lacking &#8220;sincerity&#8221;.</p></div><div data-testid=bbc-logo-wrapper></div><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper>He was likely referring to reports that Mr Trudeau discussed alleged Chinese espionage and interference in Canadian elections at the sit down.</div><div data-testid=bbc-logo-wrapper></div><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper>The talks, which happened behind closed doors, were the pair&#8217;s first in years.</div><div data-testid=bbc-logo-wrapper></div><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper>In the footage, filmed by journalists at the now finished gathering of world leaders, President Xi and Mr Trudeau can be seen standing close to each other and conversing via a translator.</div><div data-testid=bbc-logo-wrapper></div><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper>&#8220;Everything we discussed has been leaked to the papers and that is not appropriate,&#8221; the Chinese leader told Mr Trudeau in Mandarin.</div><div data-testid=bbc-logo-wrapper></div><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper>It captures a rare candid moment of President Xi, whose image is normally carefully curated by Chinese state media.</div><div data-testid=bbc-logo-wrapper></div><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper>After smiling and nodding his head, the Canadian PM responded by saying &#8220;in Canada we believe in free and open and frank dialogue and that is what we will continue to have&#8221;.</div><div data-testid=bbc-logo-wrapper></div><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper>&#8220;We will continue to look to work constructively together but there will be things we disagree on,&#8221; he added.</div><div data-testid=bbc-logo-wrapper></div><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper>Before Mr Trudeau could finish, President Xi cut his counterpart off and asked that he first &#8220;create the conditions&#8221; &#8211; eventually shaking Trudeau&#8217;s hand and walking away.</div><div data-testid=bbc-logo-wrapper></div><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper>A Chinese foreign ministry spokesperson played down the incident, describing it as a normal exchange that should not be interpreted as criticising or blaming anyone.</div><div data-testid=bbc-logo-wrapper></div><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper>The spokesperson, Mao Ning, added that Beijing supported having frank exchanges as long as they were held on an equal basis.</div><div data-testid=bbc-logo-wrapper></div><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper>The short but revealing exchange highlighted tensions between China and Canada, running high since the detention of Huawei Technologies executive Meng Wanzhou in 2018 and Beijing&#8217;s subsequent arrest of two Canadians on spying charges. All three were later released.</div><div data-testid=bbc-logo-wrapper></div><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper>But tensions were recently ramped up following the arrest of Yuesheng Wang, a public utility worker at Hydro-Quebec, who was charged with espionage.</div><div data-testid=bbc-logo-wrapper></div><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper>Mr Wang &#8220;obtained trade secrets to benefit the People&#8217;s Republic of China, to the detriment of Canada&#8217;s economic interests,&#8221; Canadian police said in a statement.</div><div data-testid=bbc-logo-wrapper></div><div class="ssrcss-1adm5iz-LogoIconWrapper e1h75hkw0" data-testid=bbc-logo-wrapper>At the time, Mr Trudeau and President Xi were at the G20 summit on the Indonesian island of Bali.</div></div><div><div class="ssrcss-1nxdn42-ErrorMessage eitf6462"><div class="ssrcss-1b7cqa9-StyledInnerContainer eitf6461"></div></div></div></div></div></figure></div><div class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0" data-component=text-block><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00"></div></div><div class="ssrcss-5i1hhv-LinksComponentWrapper e3eyuya0" data-component=links-block></div><p><strong><a href=https://blockads.fivefilters.org>Adblock test</a></strong> <a href=https://blockads.fivefilters.org/acceptable.html>(Why?)</a></p><p><a href="https://www.bbc.co.uk/news/world-asia-china-63654337?at_medium=RSS&amp;at_campaign=KARANGA">source</a></p></div></article><div class="cmsmasters-single-nav cmsmasters-section-container"><div class=cmsmasters-single-nav__inner><span class=cmsmasters-single-nav__prev><a href=https://dispatchweekly.com/2022/11/australian-businessman-andrew-forrest-launches-25bn-fund-for-reconstruction-of-ukraine/ rel=prev><span class="cmsmasters-single-nav__arrow cmsmasters-theme-icon-single-nav-prev"></span><span class=cmsmasters-single-nav__text>Businessman launches $25bn fund for Ukraine</span></a></span><span class=cmsmasters-single-nav__next></span></div></div><div class="cmsmasters-single-slider cmsmasters-section-container"><h4 class="cmsmasters-single-slider__title"></h4><div class=cmsmasters-single-slider__inner><div id=cmsmasters-swiper-6376966e30f5c class=cmsmasters-swiper data-settings="{&quot;autoplay&quot;:false,&quot;speed&quot;:500,&quot;loop&quot;:true,&quot;mousewheel&quot;:false,&quot;freeMode&quot;:false,&quot;centeredSlides&quot;:false,&quot;slidesPerView&quot;:4,&quot;slidesPerGroup&quot;:1,&quot;spaceBetween&quot;:30,&quot;breakpoints&quot;:{&quot;0&quot;:{&quot;slidesPerView&quot;:1,&quot;slidesPerGroup&quot;:1,&quot;spaceBetween&quot;:15},&quot;768&quot;:{&quot;slidesPerView&quot;:2,&quot;slidesPerGroup&quot;:1,&quot;spaceBetween&quot;:30},&quot;1025&quot;:{&quot;slidesPerView&quot;:4,&quot;slidesPerGroup&quot;:1,&quot;spaceBetween&quot;:30}}}" data-options={&quot;arrows&quot;:false,&quot;pagination&quot;:&quot;none&quot;,&quot;pause_on_hover&quot;:false}><div class="cmsmasters-swiper__container swiper-container"><div class="cmsmasters-swiper__wrapper swiper-wrapper"><div class=swiper-slide><div class=cmsmasters-single-slider__item><figure class=cmsmasters-image-wrap><a href=https://dispatchweekly.com/2022/11/australian-businessman-andrew-forrest-launches-25bn-fund-for-reconstruction-of-ukraine/ target=_blank><img width=260 height=260 src=https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-27-30x30.png class="attachment-cmsmasters-thumb-archive size-cmsmasters-thumb-archive cmsmasters_img cmsmasters-lazyload lazyload wp-post-image" alt decoding=async loading=lazy data-sizes=auto data-ls-sizes="(max-width: 260px) 100vw, 260px" data-src=https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-27-260x260.png data-srcset="https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-27-260x260.png 260w, https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-27-150x150.png 150w, https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-27-30x30.png 30w"></a></figure><h6 class="cmsmasters-single-slider__item-title"><a href=https://dispatchweekly.com/2022/11/australian-businessman-andrew-forrest-launches-25bn-fund-for-reconstruction-of-ukraine/ target=_blank>Businessman launches $25bn fund for Ukraine</a></h6></div></div><div class=swiper-slide><div class=cmsmasters-single-slider__item><figure class=cmsmasters-image-wrap><a href=https://dispatchweekly.com/2022/11/adhd-ai-diagnosis-in-2022-is-it-now-a-reality/ target=_blank><img width=260 height=260 src=https://dispatchweekly.com/wp-content/uploads/2022/11/psychiatrist-vs-therapist-1-30x30.jpeg class="attachment-cmsmasters-thumb-archive size-cmsmasters-thumb-archive cmsmasters_img cmsmasters-lazyload lazyload wp-post-image" alt decoding=async loading=lazy data-sizes=auto data-ls-sizes="(max-width: 260px) 100vw, 260px" data-src=https://dispatchweekly.com/wp-content/uploads/2022/11/psychiatrist-vs-therapist-1-260x260.jpeg data-srcset="https://dispatchweekly.com/wp-content/uploads/2022/11/psychiatrist-vs-therapist-1-260x260.jpeg 260w, https://dispatchweekly.com/wp-content/uploads/2022/11/psychiatrist-vs-therapist-1-150x150.jpeg 150w, https://dispatchweekly.com/wp-content/uploads/2022/11/psychiatrist-vs-therapist-1-30x30.jpeg 30w"></a></figure><h6 class="cmsmasters-single-slider__item-title"><a href=https://dispatchweekly.com/2022/11/adhd-ai-diagnosis-in-2022-is-it-now-a-reality/ target=_blank>ADHD AI diagnosis in 2022 &#8211; is it now a reality?</a></h6></div></div><div class=swiper-slide><div class=cmsmasters-single-slider__item><figure class=cmsmasters-image-wrap><a href=https://dispatchweekly.com/2022/11/world-cup-2022-awarding-qatar-the-tournament-was-a-mistake-says-former-fifa-president-sepp-blatter/ target=_blank><img width=260 height=260 src=https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-1-30x30.png class="attachment-cmsmasters-thumb-archive size-cmsmasters-thumb-archive cmsmasters_img cmsmasters-lazyload lazyload wp-post-image" alt decoding=async loading=lazy data-sizes=auto data-ls-sizes="(max-width: 260px) 100vw, 260px" data-src=https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-1-260x260.png data-srcset="https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-1-260x260.png 260w, https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-1-150x150.png 150w, https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-1-30x30.png 30w"></a></figure><h6 class="cmsmasters-single-slider__item-title"><a href=https://dispatchweekly.com/2022/11/world-cup-2022-awarding-qatar-the-tournament-was-a-mistake-says-former-fifa-president-sepp-blatter/ target=_blank>World Cup 2022: Awarding Qatar the tournament was a mistake, says former Fifa president Sepp Blatter</a></h6></div></div><div class=swiper-slide><div class=cmsmasters-single-slider__item><figure class=cmsmasters-image-wrap><a href=https://dispatchweekly.com/2022/11/ukrainians-dance-in-the-dark-to-battle-power-cuts/ target=_blank><img width=260 height=260 src=https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-30x30.png class="attachment-cmsmasters-thumb-archive size-cmsmasters-thumb-archive cmsmasters_img cmsmasters-lazyload lazyload wp-post-image" alt decoding=async loading=lazy data-sizes=auto data-ls-sizes="(max-width: 260px) 100vw, 260px" data-src=https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-260x260.png data-srcset="https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-260x260.png 260w, https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-150x150.png 150w, https://dispatchweekly.com/wp-content/uploads/2022/11/wp-header-logo-30x30.png 30w"></a></figure><h6 class="cmsmasters-single-slider__item-title"><a href=https://dispatchweekly.com/2022/11/ukrainians-dance-in-the-dark-to-battle-power-cuts/ target=_blank>Ukrainians dance in the dark to battle power cuts</a></h6></div></div><div class=swiper-slide><div class=cmsmasters-single-slider__item><figure class=cmsmasters-image-wrap><a href=https://dispatchweekly.com/2022/10/the-rise-of-xi-jinping/ target=_blank><img width=260 height=260 src=https://dispatchweekly.com/wp-content/uploads/2022/10/The-rise-of-Xi-Jinping-30x30.webp class="attachment-cmsmasters-thumb-archive size-cmsmasters-thumb-archive cmsmasters_img cmsmasters-lazyload lazyload wp-post-image" alt decoding=async loading=lazy data-sizes=auto data-ls-sizes="(max-width: 260px) 100vw, 260px" data-src=https://dispatchweekly.com/wp-content/uploads/2022/10/The-rise-of-Xi-Jinping-260x260.webp data-srcset="https://dispatchweekly.com/wp-content/uploads/2022/10/The-rise-of-Xi-Jinping-260x260.webp 260w, https://dispatchweekly.com/wp-content/uploads/2022/10/The-rise-of-Xi-Jinping-150x150.webp 150w, https://dispatchweekly.com/wp-content/uploads/2022/10/The-rise-of-Xi-Jinping-30x30.webp 30w"></a></figure><h6 class="cmsmasters-single-slider__item-title"><a href=https://dispatchweekly.com/2022/10/the-rise-of-xi-jinping/ target=_blank>The rise of Xi Jinping</a></h6></div></div><div class=swiper-slide><div class=cmsmasters-single-slider__item><figure class=cmsmasters-image-wrap><a href=https://dispatchweekly.com/2022/10/early-retirement-scam-targeting-a-growing-number-of-britons/ target=_blank><img width=260 height=260 src=https://dispatchweekly.com/wp-content/uploads/2022/10/2_People-cant-believe-I-am-90-years-old-30x30.jpg class="attachment-cmsmasters-thumb-archive size-cmsmasters-thumb-archive cmsmasters_img cmsmasters-lazyload lazyload wp-post-image" alt decoding=async loading=lazy data-sizes=auto data-ls-sizes="(max-width: 260px) 100vw, 260px" data-src=https://dispatchweekly.com/wp-content/uploads/2022/10/2_People-cant-believe-I-am-90-years-old-260x260.jpg data-srcset="https://dispatchweekly.com/wp-content/uploads/2022/10/2_People-cant-believe-I-am-90-years-old-260x260.jpg 260w, https://dispatchweekly.com/wp-content/uploads/2022/10/2_People-cant-believe-I-am-90-years-old-150x150.jpg 150w, https://dispatchweekly.com/wp-content/uploads/2022/10/2_People-cant-believe-I-am-90-years-old-30x30.jpg 30w"></a></figure><h6 class="cmsmasters-single-slider__item-title"><a href=https://dispatchweekly.com/2022/10/early-retirement-scam-targeting-a-growing-number-of-britons/ target=_blank>Early retirement scam targeting a growing number of Britons</a></h6></div></div><div class=swiper-slide><div class=cmsmasters-single-slider__item><figure class=cmsmasters-image-wrap><a href=https://dispatchweekly.com/2022/09/giorgia-meloni-and-the-far-right-in-italy/ target=_blank><img width=260 height=260 src=https://dispatchweekly.com/wp-content/uploads/2022/09/MeloniGiorgia-09262022-30x30.webp class="attachment-cmsmasters-thumb-archive size-cmsmasters-thumb-archive cmsmasters_img cmsmasters-lazyload lazyload wp-post-image" alt decoding=async loading=lazy data-sizes=auto data-ls-sizes="(max-width: 260px) 100vw, 260px" data-src=https://dispatchweekly.com/wp-content/uploads/2022/09/MeloniGiorgia-09262022-260x260.webp data-srcset="https://dispatchweekly.com/wp-content/uploads/2022/09/MeloniGiorgia-09262022-260x260.webp 260w, https://dispatchweekly.com/wp-content/uploads/2022/09/MeloniGiorgia-09262022-150x150.webp 150w, https://dispatchweekly.com/wp-content/uploads/2022/09/MeloniGiorgia-09262022-30x30.webp 30w"></a></figure><h6 class="cmsmasters-single-slider__item-title"><a href=https://dispatchweekly.com/2022/09/giorgia-meloni-and-the-far-right-in-italy/ target=_blank>Giorgia Meloni and the Far Right in Italy</a></h6></div></div><div class=swiper-slide><div class=cmsmasters-single-slider__item><figure class=cmsmasters-image-wrap><a href=https://dispatchweekly.com/2022/09/is-chinas-belt-and-road-initiative-good-for-africa/ target=_blank><img width=260 height=260 src=https://dispatchweekly.com/wp-content/uploads/2022/09/China_Africa-30x30.jpg class="attachment-cmsmasters-thumb-archive size-cmsmasters-thumb-archive cmsmasters_img cmsmasters-lazyload lazyload wp-post-image" alt decoding=async loading=lazy data-sizes=auto data-ls-sizes="(max-width: 260px) 100vw, 260px" data-src=https://dispatchweekly.com/wp-content/uploads/2022/09/China_Africa-260x260.jpg data-srcset="https://dispatchweekly.com/wp-content/uploads/2022/09/China_Africa-260x260.jpg 260w, https://dispatchweekly.com/wp-content/uploads/2022/09/China_Africa-150x150.jpg 150w, https://dispatchweekly.com/wp-content/uploads/2022/09/China_Africa-300x300.jpg 300w, https://dispatchweekly.com/wp-content/uploads/2022/09/China_Africa-100x100.jpg 100w, https://dispatchweekly.com/wp-content/uploads/2022/09/China_Africa-30x30.jpg 30w"></a></figure><h6 class="cmsmasters-single-slider__item-title"><a href=https://dispatchweekly.com/2022/09/is-chinas-belt-and-road-initiative-good-for-africa/ target=_blank>Is China&#8217;s Belt and Road Initiative good for Africa?</a></h6></div></div></div></div></div></div></div><div class="cmsmasters-single-comments cmsmasters-section-container"><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel=nofollow id=cancel-comment-reply-link href=/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/#respond style=display:none;>Cancel reply</a></small></h3><form action=https://dispatchweekly.com/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> <span class=required-field-message>Required fields are marked <span class=required>*</span></span></p><p class=comment-form-comment><textarea name=comment id=comment cols=67 rows=5 placeholder=Comment></textarea></p><p class=comment-form-author><input type=text id=author name=author value size=35 placeholder="Your name *"></p><p class=comment-form-email><input type=text id=email name=email value size=35 placeholder="Your email *"></p><p class=comment-form-cookies-consent><input type=checkbox id=wp-comment-cookies-consent name=wp-comment-cookies-consent value=yes><label for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=34077 id=comment_post_ID> <input type=hidden name=comment_parent id=comment_parent value=0></p></form></div></div></div><div class=cmsmasters-sidebar><aside id=block-7 class="widget widget_block widget_search"><form role=search method=get action=https://dispatchweekly.com/ class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for=wp-block-search__input-1 class=wp-block-search__label>Search</label><div class="wp-block-search__inside-wrapper "><input type=search id=wp-block-search__input-1 class="wp-block-search__input wp-block-search__input" name=s value placeholder required><button type=submit class="wp-block-search__button wp-element-button">Search</button></div></form></aside><aside id=block-8 class="widget widget_block"><div class="is-layout-flow wp-block-group"><div class=wp-block-group__inner-container><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class=wp-block-latest-posts__post-title href=https://dispatchweekly.com/2022/11/xi-accuses-trudeau-of-media-leaks-at-g20-summit/>Xi accuses Trudeau of media leaks at G20 summit</a></li> <li><a class=wp-block-latest-posts__post-title href=https://dispatchweekly.com/2022/11/australian-businessman-andrew-forrest-launches-25bn-fund-for-reconstruction-of-ukraine/>Businessman launches $25bn fund for Ukraine</a></li> <li><a class=wp-block-latest-posts__post-title href=https://dispatchweekly.com/2022/11/adhd-ai-diagnosis-in-2022-is-it-now-a-reality/>ADHD AI diagnosis in 2022 &#8211; is it now a reality?</a></li> <li><a class=wp-block-latest-posts__post-title href=https://dispatchweekly.com/2022/11/world-cup-2022-awarding-qatar-the-tournament-was-a-mistake-says-former-fifa-president-sepp-blatter/>World Cup 2022: Awarding Qatar the tournament was a mistake, says former Fifa president Sepp Blatter</a></li> <li><a class=wp-block-latest-posts__post-title href=https://dispatchweekly.com/2022/11/ukrainians-dance-in-the-dark-to-battle-power-cuts/>Ukrainians dance in the dark to battle power cuts</a></li></ul></div></div></aside><aside id=block-9 class="widget widget_block"><div class="is-layout-flow wp-block-group"><div class=wp-block-group__inner-container><h2>Recent Comments</h2><ol class=wp-block-latest-comments><li class=wp-block-latest-comments__comment><article><footer class=wp-block-latest-comments__comment-meta><span class=wp-block-latest-comments__comment-author>Adam Gordon</span> on <a class=wp-block-latest-comments__comment-link href=https://dispatchweekly.com/2022/05/harris-urges-europe-to-increase-financial-support/#comment-3>Harris Urges Europe to Increase Financial Support</a></footer></article></li><li class=wp-block-latest-comments__comment><article><footer class=wp-block-latest-comments__comment-meta><span class=wp-block-latest-comments__comment-author>Adam Gordon</span> on <a class=wp-block-latest-comments__comment-link href=https://dispatchweekly.com/2022/05/the-department-of-justice-will-request-transcripts-from-the-committee/#comment-2>The Department of Justice Will Request Transcripts From the Committee</a></footer></article></li><li class=wp-block-latest-comments__comment><article><footer class=wp-block-latest-comments__comment-meta><span class=wp-block-latest-comments__comment-author>Adam Gordon</span> on <a class=wp-block-latest-comments__comment-link href=https://dispatchweekly.com/2022/05/in-pennsylvania-a-hard-right-candidates-star-rises/#comment-4>In Pennsylvania, a Hard-Right Candidate’s Star Rises</a></footer></article></li><li class=wp-block-latest-comments__comment><article><footer class=wp-block-latest-comments__comment-meta><span class=wp-block-latest-comments__comment-author>Adam Gordon</span> on <a class=wp-block-latest-comments__comment-link href=https://dispatchweekly.com/2022/05/for-democratic-female-governors-the-roe-leak-alters-the-midterm-calculus/#comment-5>For Democratic Female Governors, the Roe Leak Alters the Midterm Calculus</a></footer></article></li><li class=wp-block-latest-comments__comment><article><footer class=wp-block-latest-comments__comment-meta><span class=wp-block-latest-comments__comment-author>cmsmasters</span> on <a class=wp-block-latest-comments__comment-link href=https://dispatchweekly.com/2022/05/january-6th-group-summons-5-republicans/#comment-6>January 6th Group Summons 5 Republicans</a></footer></article></li></ol></div></div></aside></div></div></div></div></main><footer data-elementor-type=cmsmasters_footer data-elementor-id=294 class="elementor elementor-294 cmsmasters-location-cmsmasters_footer"><div class=elementor-inner><div class=elementor-section-wrap><section class="elementor-section elementor-top-section elementor-element elementor-element-7446ba14 elementor-reverse-tablet elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default cmsmasters-block-default" data-id=7446ba14 data-element_type=section data-settings={&quot;background_background&quot;:&quot;classic&quot;}><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1f1729c5" data-id=1f1729c5 data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-3e1daeaa cmsmasters-logo-type-image cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-cmsmasters-site-logo" data-id=3e1daeaa data-element_type=widget data-widget_type=cmsmasters-site-logo.default><div class=elementor-widget-container><div class=elementor-widget-cmsmasters-site-logo__container><div class=elementor-widget-cmsmasters-site-logo__image-container><a href=https://dispatchweekly.com class=elementor-widget-cmsmasters-site-logo__link rel=nofollow><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%20227'%3E%3C/svg%3E" data-src=https://dispatchweekly.com/wp-content/uploads/2016/07/Final_Logo_Without_Beta_medium.png alt="Dispatch Weekly" title="Dispatch Weekly" class="cmsmasters-lazyload-disabled elementor-widget-cmsmasters-site-logo__img lazy"></a></div></div></div></div><div class="elementor-element elementor-element-2f03fbfc elementor-shape-circle e-grid-align-left elementor-grid-0 cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-social-icons" data-id=2f03fbfc data-element_type=widget data-widget_type=social-icons.default><div class=elementor-widget-container><div class="elementor-social-icons-wrapper elementor-grid"> <span class=elementor-grid-item> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-dbd60d9" href=https://www.facebook.com/dispatchweekly/ target=_blank> <span class=elementor-screen-only>Facebook-f</span> <svg class="e-font-icon-svg e-fab-facebook-f" viewBox="0 0 320 512" xmlns=http://www.w3.org/2000/svg><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg> </a> </span> <span class=elementor-grid-item> <a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-6d3666b" href=https://www.youtube.com/c/DispatchWeekly target=_blank> <span class=elementor-screen-only>Youtube</span> <svg class="e-font-icon-svg e-fab-youtube" viewBox="0 0 576 512" xmlns=http://www.w3.org/2000/svg><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg> </a> </span> <span class=elementor-grid-item> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-ec7473d" href=https://twitter.com/dispatchweekly target=_blank> <span class=elementor-screen-only>Twitter</span> <svg class="e-font-icon-svg e-fab-twitter" viewBox="0 0 512 512" xmlns=http://www.w3.org/2000/svg><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg> </a> </span></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-237f7b78" data-id=237f7b78 data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"><section class="elementor-section elementor-inner-section elementor-element elementor-element-1117e128 elementor-section-boxed elementor-section-height-default elementor-section-height-default cmsmasters-block-default" data-id=1117e128 data-element_type=section><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-3868644e" data-id=3868644e data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-7ec95dc0 cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-heading" data-id=7ec95dc0 data-element_type=widget data-widget_type=heading.default><div class=elementor-widget-container><style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h4 class="elementor-heading-title elementor-size-default">Legal</h4></div></div><div class="elementor-element elementor-element-bd31697 elementor-widget-divider--view-line cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-divider" data-id=bd31697 data-element_type=widget data-widget_type=divider.default><div class=elementor-widget-container><style>/*<![CDATA[*//*! elementor - v3.8.1 - 13-11-2022 */
.elementor-widget-divider{--divider-border-style:none;--divider-border-width:1px;--divider-color:#2c2c2c;--divider-icon-size:20px;--divider-element-spacing:10px;--divider-pattern-height:24px;--divider-pattern-size:20px;--divider-pattern-url:none;--divider-pattern-repeat:repeat-x}.elementor-widget-divider .elementor-divider{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-divider .elementor-divider__text{font-size:15px;line-height:1;max-width:95%}.elementor-widget-divider .elementor-divider__element{margin:0
var(--divider-element-spacing);-ms-flex-negative:0;flex-shrink:0}.elementor-widget-divider .elementor-icon{font-size:var(--divider-icon-size)}.elementor-widget-divider .elementor-divider-separator{display:-webkit-box;display:-ms-flexbox;display:flex;margin:0;direction:ltr}.elementor-widget-divider--view-line_icon .elementor-divider-separator,.elementor-widget-divider--view-line_text .elementor-divider-separator{-webkit-box-align:center;-ms-flex-align:center;align-items:center}.elementor-widget-divider--view-line_icon .elementor-divider-separator:after,.elementor-widget-divider--view-line_icon .elementor-divider-separator:before,.elementor-widget-divider--view-line_text .elementor-divider-separator:after,.elementor-widget-divider--view-line_text .elementor-divider-separator:before{display:block;content:"";border-bottom:0;-webkit-box-flex:1;-ms-flex-positive:1;flex-grow:1;border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--element-align-left .elementor-divider .elementor-divider-separator>.elementor-divider__svg:first-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-left .elementor-divider-separator:before{content:none}.elementor-widget-divider--element-align-left .elementor-divider__element{margin-left:0}.elementor-widget-divider--element-align-right .elementor-divider .elementor-divider-separator>.elementor-divider__svg:last-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-right .elementor-divider-separator:after{content:none}.elementor-widget-divider--element-align-right .elementor-divider__element{margin-right:0}.elementor-widget-divider:not(.elementor-widget-divider--view-line_text):not(.elementor-widget-divider--view-line_icon) .elementor-divider-separator{border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--separator-type-pattern{--divider-border-style:none}.elementor-widget-divider--separator-type-pattern.elementor-widget-divider--view-line .elementor-divider-separator,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:after,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:before,.elementor-widget-divider--separator-type-pattern:not([class*=elementor-widget-divider--view]) .elementor-divider-separator{width:100%;min-height:var(--divider-pattern-height);-webkit-mask-size:var(--divider-pattern-size) 100%;mask-size:var(--divider-pattern-size) 100%;-webkit-mask-repeat:var(--divider-pattern-repeat);mask-repeat:var(--divider-pattern-repeat);background-color:var(--divider-color);-webkit-mask-image:var(--divider-pattern-url);mask-image:var(--divider-pattern-url)}.elementor-widget-divider--no-spacing{--divider-pattern-size:auto}.elementor-widget-divider--bg-round{--divider-pattern-repeat:round}.rtl .elementor-widget-divider .elementor-divider__text{direction:rtl}.e-con-inner>.elementor-widget-divider,.e-con>.elementor-widget-divider{width:var(--container-widget-width,100%)}/*]]>*/</style><div class=elementor-divider> <span class=elementor-divider-separator> </span></div></div></div></div></div></div></section><div class="elementor-element elementor-element-4082f860 cmsmasters-widget-layout-row cmsmasters-widget-align-stretch cmsmasters-widget-direction-default cmsmasters-widget-marker-element-icon cmsmasters-widget-marker-view-default cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-cmsmasters-icon-list cmsmasters-widget-icon-list" data-id=4082f860 data-element_type=widget data-widget_type=cmsmasters-icon-list.default><div class=elementor-widget-container><ul class=cmsmasters-widget-icon-list-items> <li class=cmsmasters-widget-icon-list-item> <span class=cmsmasters-widget-icon-list-item-text-wrap> <span class="cmsmasters-widget-icon-list-item-text-inner active-link-item"> <span class=cmsmasters-widget-icon-list-item-text> <a href=/privacy-policy/>Privacy</a> </span> </span> </span> </li> <li class=cmsmasters-widget-icon-list-item> <span class=cmsmasters-widget-icon-list-item-text-wrap> <span class="cmsmasters-widget-icon-list-item-text-inner active-link-item"> <span class="cmsmasters-widget-icon-list-item-text cmsmasters-widget-icon-list-item-text"> <a href=/about-us/>About Us</a> </span> </span> </span> </li> <li class=cmsmasters-widget-icon-list-item> <span class=cmsmasters-widget-icon-list-item-text-wrap> <span class="cmsmasters-widget-icon-list-item-text-inner active-link-item"> <span class="cmsmasters-widget-icon-list-item-text cmsmasters-widget-icon-list-item-text cmsmasters-widget-icon-list-item-text"> <a href=/contact/>Contact</a> </span> </span> </span> </li></ul></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-32cd56d9" data-id=32cd56d9 data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-2ade0d5d elementor-widget-tablet__width-initial cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-heading" data-id=2ade0d5d data-element_type=widget data-widget_type=heading.default><div class=elementor-widget-container><p class="elementor-heading-title elementor-size-small">Dispatch Weekly is a Google News approved website. We cover news from entertainment, music, fashion, sport and science all around the world. If you would like to contribute or write for us with any exclusive or breaking stories, please do not hesitate to get in touch.</p></div></div><div class="elementor-element elementor-element-2ea27e7b elementor-hidden-widescreen elementor-hidden-desktop elementor-widget-divider--view-line cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-divider" data-id=2ea27e7b data-element_type=widget data-widget_type=divider.default><div class=elementor-widget-container><div class=elementor-divider> <span class=elementor-divider-separator> </span></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-35eb536a elementor-section-boxed elementor-section-height-default elementor-section-height-default cmsmasters-block-default" data-id=35eb536a data-element_type=section data-settings={&quot;background_background&quot;:&quot;classic&quot;}><div class="elementor-container elementor-column-gap-wide"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-698d449a" data-id=698d449a data-element_type=column><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-290ba7db elementor-widget__width-initial cmsmasters-block-default cmsmasters-sticky-default elementor-widget elementor-widget-heading" data-id=290ba7db data-element_type=widget data-widget_type=heading.default><div class=elementor-widget-container><div class="elementor-heading-title elementor-size-default">© dispatch weekly 2022 - All Rights Reserved</div></div></div></div></div></div></section></div></div></footer><span class=cmsmasters-responsive-width></span> <script>window.RS_MODULES=window.RS_MODULES||{};window.RS_MODULES.modules=window.RS_MODULES.modules||{};window.RS_MODULES.waiting=window.RS_MODULES.waiting||[];window.RS_MODULES.defered=true;window.RS_MODULES.moduleWaiting=window.RS_MODULES.moduleWaiting||{};window.RS_MODULES.type='compiled';</script> <link rel=stylesheet href=https://dispatchweekly.com/wp-content/cache/minify/95cb0.css media=all><style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style> <script defer src=https://dispatchweekly.com/wp-content/cache/minify/e0c07.js></script> <script src=https://dispatchweekly.com/wp-content/cache/minify/35944.js></script> <script id=the-reporter-frontend-js-extra>var cmsmasters_localize_vars={"tablet_breakpoint":"1025","tablet_max_breakpoint":"1024","mobile_breakpoint":"768","mobile_max_breakpoint":"767","assets_data":{"script":{"swiper":{"src":"https:\/\/dispatchweekly.com\/wp-content\/themes\/the-reporter\/assets\/lib\/swiper\/js\/swiper.min.js"}}}};</script> <script src=https://dispatchweekly.com/wp-content/cache/minify/0c8e4.js></script> <script id=cmsmasters-frontend-js-before>var elementorCmsmastersFrontendConfig={"instagram_access_token":"","instagram_user_id":"","instagram_account_type":"business","i18n":{"instagram":{"img_alt_text":"Instagram Post"},"meta_data":{"metadata_unlike":"Unlike","metadata_like":"Like"},"edit_element":"Edit %s","saved_section":"Section Template","saved_page":"Page Template","blog_template_id":"Template","post_featured_template_id":"Featured Template","post_regular_template_id":"Regular Template","template_id":"Template"},"nonces":{"social_counter":"161fc725e4","meta_data":"576c1e3eb2","ajax_widget":"e3f1001908"},"version":"1.6.2","ajaxurl":"https:\/\/dispatchweekly.com\/wp-admin\/admin-ajax.php","urls":{"assets":"https:\/\/dispatchweekly.com\/wp-content\/plugins\/cmsmasters-elementor-addon\/assets\/","modules":"https:\/\/dispatchweekly.com\/wp-content\/plugins\/cmsmasters-elementor-addon\/modules\/","cmsmasters_assets":"https:\/\/dispatchweekly.com\/wp-content\/plugins\/cmsmasters-elementor-addon\/assets\/"},"cmsmasters_version":"1.6.2","facebook_sdk":{"lang":"en_US","app_id":""}};</script> <script src=https://dispatchweekly.com/wp-content/cache/minify/33d80.js></script> <script id=elementor-frontend-js-before>var elementorFrontendConfig={"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":1601,"default_value":2400,"direction":"min","is_enabled":true}}},"version":"3.8.1","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"e_font_icon_svg":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"container":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/dispatchweekly.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet","viewport_widescreen"],"viewport_widescreen":1601,"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":34077,"title":"Xi%20accuses%20Trudeau%20of%20media%20leaks%20at%20G20%20summit%20-%20Dispatch%20Weekly","excerpt":"","featuredImage":"https:\/\/dispatchweekly.com\/wp-content\/uploads\/2022\/11\/wp-header-logo-26.png"}};</script> <script src=https://dispatchweekly.com/wp-content/cache/minify/5e69d.js></script> <script id=wp-util-js-extra>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script src=https://dispatchweekly.com/wp-content/cache/minify/76d15.js></script> <script id=wpforms-elementor-js-extra>var wpformsElementorVars={"captcha_provider":"recaptcha","recaptcha_type":"v2"};</script> <script src=https://dispatchweekly.com/wp-content/cache/minify/04d45.js></script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://dispatchweekly.com/wp-content/cache/minify/1615d.js></script> </body></html>